Varför får jag varningar om svag säkerhet på min apple enhet?

Troubleshooting
Updated 02-11-2021 12:12:03 PM 197668

Om du uppdaterat din apple enhet till iOS 14 så kan den börja varna för trådlösa nätverk som stödjer äldre protokoll och/eller kryptering än WPA3 eller WPA2+AES.

Flera av TP-Links routrar stödjer äldre protokoll och kryptering för bakåtkompabilitetens skull.

Du kan dock ändra wifi inställningarna på din router för att slippa denna varning.

Observera att ändring till WPA3 eller WPA2+AES kan medföra att klienter som inte har stöd för dessa protokoll eller kryptering, inte kan ansluta sig till det trådlösa nätverk.

 

TP-Link Router

Logga in i webbgränssnittet

Ändra till Advanced fliken, klicka på Wireless och Wireless Settings. Ändra Version till WPA2-PSK och Encryption till AES.

Se exempel från Archer C9

 

Exempel från Archer AX1500

 

Exempel från TL-WR841N och Archer C50.

 

För Deco systemet

För Deco systemet så har firmware släppts som ändrar standrad inställnigen WPA2-PSK[AES]/ WPA-PSK[TKIP] mixed, till WPA2-PSK[AES]. I appen har även funktionen lagts till för att ändra denna inställning.

I deco appen, ändra till Mer. Klicka på Wifi och på lösenordsraden för att få fram alternativet att ändra säkerhetsinställningarna för det trådlösa nätverket.

 

För deco X60 och X20 så stödjs WPA3. I deco appen, ändra till Mer. Klicka på Wifi och på lösenordsraden för att få fram alternativet att ändra säkerhetsinställningarna för det trådlösa nätverket.

 

Observera, om du har olika deco modeller i ditt deco nätverk som inte har stöd för WPA3 så avaktiveras denna funktion.

 

 

Is this faq useful?

Your feedback helps improve this site.

SubscriptionTP-Link takes your privacy seriously. For further details on TP-Link's privacy practices, see TP-Link's Privacy Policy.

From United States?

Get products, events and services for your region.