Почему на iOS 14 появляется предупреждение о низком уровне безопасности при подключении к Wi‑Fi устройству TP‑Link?

Устранение неисправностей
Дата последнего обновления: 01-25-2021 10:23:03 AM 197099

После обновления операционной системы компьютера, смартфона или планшета может появиться сообщение о низком уровне безопасности Wi-Fi устройства TP-Link. В частности, это касается iOS 14 — если используется любой стандарт, кроме WPA3 (AES) или WPA2 (AES), то подключение будет считаться небезопасным. Для максимальной совместимости на некоторых устройствах TP-Link по умолчанию используется смешанный тип шифрования WPA/WPA2‑PSK (TKIP/AES). Даже если в рамках такого режима устройство подключено по стандарту WPA2 (AES), соединение всё равно будет считаться небезопасным.

Если вас напрягает уведомление о низком уровне безопасности, можно вручную сменить тип шифрования на WPA2 (AES) или WPA3, следуя указаниям ниже.

Включение более высокого уровня безопасности может привести к проблемам с совместимостью — если устройство не поддерживает WPA2 (AES) или WPA3, то оно не сможет подключиться к Wi-Fi сети.

Для роутеров TP-Link

Войдите в веб-интерфейс роутера (как это сделать).

Находясь в веб-интерфейсе, перейдите в раздел Дополнительные настройки > Беспроводной режим > Настройки беспроводного режима и у параметра Версия выберите значение WPA2-PSK, а у параметра ТипAES. Нажмите Сохранить.

Для роутеров линейки Archer (например, Archer C9):

Для роутеров с поддержкой Wi-Fi 6 (например, AX6000):

Для TL-WR841N и Archer C50, C55:

Для устройств линейки Deco

На старых прошивках устройств Deco по умолчанию используется смешанный тип безопасности WPA2-PSK (AES) / WPA-PSK (TKIP), предлагающий более высокую совместимость для разных устройств.

Недавно мы выпустили прошивку для устройств Deco, которая позволяет изменить тип Wi-Fi безопасности. Чтобы увидеть изменения, обновите приложение Deco до последней версии.

1. Владельцам Deco M9 Plus с прошивкой версии 1.2.12 или более ранней версии нужно самостоятельно скачать файл обновления с нашего сайта и выполнить обновление вручную.

2. Владельцам Deco X20/X60, работающих вместе с другими моделями Deco, которые не поддерживают WPA3 (в том числе Deco M3W), необходимо обновить устройства Deco с помощью бета-прошивки.

После обновления прошивки и приложения Deco до последней версии в приложении Deco появится возможность выбора типа безопасности сети. Перейдите в раздел Ещё > Wi-Fi > Пароль > Безопасность и выберите WPA2-PSK [AES], WPA2-PSK [AES] + WPA-PSK [TKIP] либо Нет.

Рассмотрим в качестве примера Deco M5:

Владельцам устройств с поддержкой WPA3 (например, Deco X20 и Deco X60) достаточно включить WPA3 через приложение Deco. Перейдите в раздел Ещё > Wi-Fi > Пароль и переведите ползунок WPA3 во включённое положение.

Если беспроводное устройство не поддерживает WPA3, то оно не сможет подключиться к Wi-Fi сети.

Полезен ли этот FAQ?

Ваши отзывы помогают улучшить этот сайт.

Подпишитесь на рассылкуМы с ответственностью относимся к вашим персональным данным. Полный текст политики конфиденциальности доступен здесь.

From United States?

Get products, events and services for your region.