Was soll ich tun, wenn das Internet-Licht nicht leuchtet oder die Fehlermeldung "WAN Port Unplugged" auf der Seite des TP-Link-Routers erscheint?

Troubleshooting
Aktualisiert 06-02-2023 06:18:04 AM 229400
Dieser Artikel gilt für: 

Hinweis: Lesen Sie dies, wenn neben der Internet-LED auch andere LEDs des Routers fehlerhaft funktionieren. 
Was soll ich tun, wenn die LED des TP-Link-Routers abnormal ist?

 

Bitte überprüfen Sie zunächst, ob das Kabel für den Router geeignet ist, wenn die Internet-LED an Ihrem Router nicht leuchtet oder Fehlermeldungen auf der Weboberfläche des TP-Link-Routers angezeigt werden, wie z. B. "WAN-Port nicht angeschlossen" oder "etwas stimmt nicht mit der Hardware-Verbindung". Sie können sich auf Wie unterscheidet man RJ45&RJ11?

 

Bitte führen Sie die folgende Fehlersuche durch, um festzustellen, ob das Kabel das richtige ist.

Schritt 1: Vergewissern Sie sich, dass das Modem richtig mit dem Internet/WAN-Anschluss des Routers verbunden ist. Um das Kabelproblem zu umgehen, wechseln Sie zu einem neuen Ethernet-Kabel.

Schritt 2. Vergewissern Sie sich, dass das Modem einwandfrei funktioniert, indem Sie andere Geräte oder den alten Router mit einem Ethernet-Kabel an das Modem anschließen, um zu prüfen, ob andere Geräte das Modem erkennen können (wenn Sie keine anderen Geräte oder keinen alten Router haben, überspringen Sie diesen Schritt).

  • Wenn andere Geräte, wie z. B. der Computer, das Modem nicht erkennen können, scheint das Modem das Problem zu sein. Wir raten Ihnen, sich mit dem Support des Modems in Verbindung zu setzen.
  • Wenn andere Geräte das Modem erkennen können, gehen Sie bei Routern mit separater Internet-LED bitte zu Schritt 3.  Bei Routern wie Archer AX3200/AX11000/AX6000/C5400 usw., die nur eine LED haben, deren Webinterface aber die Fehlermeldung "WAN Port unplugged" oder "something wrong with the hardware connection" anzeigt, gehen Sie bitte zu Schritt 4.

 

Schritt 3. Trennen Sie das Modem vom Router, schließen Sie dann dasselbe Ethernet-Kabel vom WAN-Port des Routers an einen seiner LAN-Ports an, und prüfen Sie, ob die Ethernet- und Internet-LEDs des Routers leuchten.

1. Die Internet- und Ethernet-LEDs des Routers sind beide ausgeschaltet.

Mögliche Ursache:

Der WAN-Port des Routers ist möglicherweise defekt.

Möglicherweise hat das Ethernet-Kabel ein Problem.

Vorschlag:

Tauschen Sie ein anderes Ethernet-Kabel aus.

Wenden Sie sich an das TP-Link-Supportteam, um weitere Unterstützung zu erhalten.

2. Die Internet- und die Ethernet-LEDs des Routers sind beide eingeschaltet.

Mögliche Ursache:

Der Router kann die Geschwindigkeit mit dem Modem nicht korrekt aushandeln. Gehen Sie zu Schritt 4.

 

Schritt 4. Schließen Sie das Modem wieder an den WAN-Port des Routers an, loggen Sie sich in die Weboberfläche des TP-Link-Routers ein und erzwingen Sie die Aushandlung der Geschwindigkeit des Internet-Ports auf 100 Mbps Vollduplex und sehen Sie, ob die Internet-LED aufleuchtet.

Wie melde ich mich bei dem webbasierten Dienstprogramm (Verwaltungsseite) des drahtlosen TP-Link-Routers an?

Wir nehmen hier den Archer AX1500 als Beispiel.

https://static.tp-link.com/upload/faq/image_20230602051336u.png

 

Wenn die Internet-LED am Router immer noch nicht leuchtet, wenden Sie sich bitte mit den folgenden Informationen an das TP-Link-Supportteam.

Die Modellnummer des Modems

Den Namen Ihres Internetanbieters

Die Modellnummer, Hardware- und Firmware-Version des TP-Link-Routers

Ergebnisse der einzelnen Schritte zur Fehlerbehebung

 

 

Related FAQs

Finden Sie diese FAQ hilfreich?

Mit Ihrer Rückmeldung tragen Sie dazu bei, dass wir unsere Webpräsenz verbessern.

Recommend Products

Von United States?

Erhalten Sie Produkte, Events und Leistungen speziell für Ihre Region