No internet connection when using TP-Link Wireless 4G LTE Router working as 3G/4G Router Mode(Case 2)

Troubleshooting
Updated 05-30-2019 09:29:53 AM
O artigo aplica-se a: 

Note: This article is applied in the following situation: you can connect to the wireless of Archer MR200, but none of your devices can get internet access and you might see the following icon on your computer.

 

 

Preparation: log in the web interface (click here to see how to do this) ---- check the Ip address in the Internet window on Status page under Advanced.

 

 

If the ip address is 0.0.0.0, please refer to this FAQ.

 

If the ip address is not 0.0.0.0, then the reason you don’t have internet access may be DNS, unstable 3G network etc. Please refer to the following to do troubleshooting.

 

Solution

 

1: unstable 3G network.

 

Solution:  make sure that the Sim card is working stably when it’s inserted in your phone at the same place or confirm with your ISP that the Sim is working properly.

 

2: DNS problem.

 

Sometimes, the default DNS server inserted will not work due to some unclear reasons.

 

Solution: to change DNS: go to ‘advanced’---‘Network’---LAN Settings’---’DHCP Server,  change ‘primary DNS’ to ‘8.8.8.8’, change the ‘secondary DNS’ to ‘192.168.0.1’or ‘8.8.4.4’.-click on ‘save’.

 

 

After you do the above troubleshooting, if still no internet access, then you may update the firmware to the latest one for a try refers to this FAQ.

 

Get to know more details of each function and configuration please go to Download Center to download the manual of your product.