Click to skip the navigation bar

TD-W9970B

End of Life

300Mbps Wireless N USB VDSL/ADSL Modem Router(Annex B)

  • Featuring dual WAN ports, compatible with VDSL/ADSL/Fiber/Cable services
  • Providing broadband speeds up to 100Mbps over VDSL2 and backward compatible with ADSL
  • Share files, media and printers with your friends or family using the multi-functional USB port

HARDWAREFUNCTIES

Interface 4 10/100Mbps RJ45 Ports
1 RJ11 Port
1 USB 2.0 Port
Knop 1 Power On/Off Button
1 WPS/RESET Button
1 Wi-Fi On/Off Switch
Externe voeding 12VDC/1A
IEEE-standaarden IEEE 802.3, 802.3u
VDSL2-standaarden ITU-T G.993.2
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
ADSL-standaarden Full-rate ANSI T1.413 Issue 2
ITU-T G.992.1(G.DMT)
ITU-T G.994.1 (G.hs)
ITU-T G.995.1
ADSL2-standaarden ITU-T G.992.3 (G.dmt.bis)
ADSL2+-standaarden ITU-T G.992.5
Afmetingen (B x D x H) 7.7*5.1*1.4 in. (195×130×36mm)
Antenne Omni directional, Fixed
Antenneversterking 2 x 5dBi

SOFTWAREFUNCTIES

Quality of Service (QoS) WMM, Bandwidth Control (IP QoS)
Geavanceerde functies Ethernet WAN (EWAN)
Guest Network, Wireless Schedule
Parent Control
Traffic Shaping(ATM QoS) UBR, CBR, VBR-rt, VBR-nrt;
Dynamic Host Configuration Protocol (DHCP), DHCP relay;
Network Address Translation (NAT);
PVC/Ethernet Port Grouping
Static Routing, RIP v1/v2 (optional);
DNS Relay, DDNS,
IGMP snooping V1/2
IGMP Multicast,
UPnP
Beveiliging NAT Firewall,
SPI Firewall,
MAC / IP / URL Filtering
IPv6 IPv6 and IPv4 dual stack
Supported IPv6 Tunnels: DS-Lite, 6RD, 6 to 4
Supported IPv6 Connection Type: PPPoEv6, DHCPv6, Static IPv6
Beheerfuncties Web Based Configuration(HTTP),
Remote management,
Telnet management,
Command Line Interface,
SSL for TR-069,
SNMP V1/V2C,
Web Based Firmware Upgrade,
CWMP(TR-069),
Diagnostic Tools
Port forwarding Virtual server, Port Triggering, UPnP, DMZ, Manage Control
VPN-passthrough PPTP, L2TP, IPSec Pass-through
ATM/PPP-protocollen ATM Forum UNI3.1/4.0
PPP over ATM (RFC 2364)
PPP over Ethernet (RFC2516)
IPoA (RFC1577/2225)
PVC - Up to 8 PVCs
USB-deling Storage Sharing
FTP Server
Media Server
Print Server
IGMP IGMP snooping V1/V2/V3
IGMP Multicast
IPSec VPN 10 IPSec VPN Tunnels
LAN-to-LAN
Main, Aggressive Negotiation Mode
DES, 3DES, AES128, AES192, AES256 Encryption Algorithm
MD5, SHA1 Authentication Algorithm
Manual, IKE Key Management Mode
Dead Peer Detection (DPD)
Perfect Forward Secrecy (PFS)

DRAADLOZE FUNCTIES

Draadloze standaarden IEEE 802.11b, 802.11g, 802.11n
Frequentie 2.400-2.4835GHz
Draadloze beveiliging Support 64/128 bit WEP, WPA /WPA2, WPA-PSK/WPA2-PSK
Wireless MAC Filtering
Zendvermogen <20dBm(EIRP)

Overige

Certificering CE
Verpakkingsinhoud TD-W9970
External Splitter
RJ-11 Telephone Line
RJ-45 Ethernet Cable
Quick Installation Guide
Power Adapter
Systeemvereisten Windows 10/8.1/8/7/Vista/XP or Mac OS or Linux-based operating system
Omgeving Operating Temperature: 0~40 (32~104)
Storage Temperature: -40~70 (-40~158)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing

† Maximum wireless signal rates are the physical rates derived from IEEE Standard 802.11 specifications. Range, coverage, and the maximum number of connected devices are based on test results under normal usage conditions. Actual wireless data throughput, wireless coverage, and number of connected devices are not guaranteed and will vary as a result of 1) environmental factors, including building materials, physical objects, and obstacles, 2) network conditions, including local interference, volume and density of traffic, product location, network complexity, and network overhead, and 3) client limitations, including rated performance, location, connection quality, and client condition.

Actual network speed may be limited by the rate of the product's Ethernet WAN or LAN port, the rate supported by the network cable, Internet service provider factors and other environmental conditions.