Click to skip the navigation bar

TD-W9960

End of Life

300Mbps Wireless N VDSL/ADSL Modem Router

 

  • Versatile Connectivity – With DSL and LAN/WAN ports, TD-W9960 is fully compatible with the VDSL2/ADSL2+/ADSL2/ADSL standards and also works with fiber/cable access.
  • Boosted Speeds – Superfast VDSL broadband speeds of up to 100Mbps together with 300Mbps Wi-Fi.
  • Maximized Range – Powerful external antennas provide far-reaching wireless coverage in every direction.
  • Effortless Management – Set up in minutes with the powerful Tether app or intuitive web interface and manage the network from anywhere.

HARDWAREFUNCTIES

Interface 3 10/100Mbps RJ45 LAN Ports
1 10/100Mbps RJ45 LAN/WAN Port
1 RJ11 Port
Knop WPS Button
RESET Button
Power ON/OFF Button
Externe voeding 9VDC/0.6A
IEEE-standaarden IEEE 802.3, 802.3u
VDSL2-standaarden ITU-T G.993.2
ITU-T G.993.5 (G.vector)
ITU-T G.998.4 (G.INP)
Afmetingen (B x D x H) 181.6 x 129.7 x 36.2mm
Antenne Omni directional, Fixed
Antenneversterking 2 x 5dBi

SOFTWAREFUNCTIES

Quality of Service (QoS) WMM, Bandwidth Control (IP QoS)
Geavanceerde functies Parental Controls, Network Address Translation(NAT), Port Mapping(Grouping), Static Routing, DNS Relay, DDNS, IGMP V1/V2/V3
Beveiliging NAT Firewall, SPI Firewall, DoS Protection, IP & MAC Binding, Service Filtering, Access Control, Parental Controls
Bedrijfsmodi VDSL/ADSL Modem Router, Wireless Router,
Beheerfuncties Web Based Configuration (HTTP), Remote management, CWMP(TR-069), Web Based Firmware Upgrade, Diagnostic Tools
VPN-passthrough IPSec VPN
Protocollen Supports IPv4 and IPv6
ATM/PPP-protocollen PPPoE (RFC2516)
PPPoA (RFC 2364)
MER\IPoE (RFC 1483 Routed)
IPoA (RFC1577/2225)
Bridge (RFC1483 Bridge)
APP Tether App
NAT Virtual Server, Port Triggering, DMZ, ALG, UPnP

DRAADLOZE FUNCTIES

Draadloze standaarden IEEE 802.11b, 802.11g, 802.11n
Frequentie 2.400-2.4835GHz
Draadloze beveiliging 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
encryptions, Wireless MAC Filtering
Zendvermogen <20dBm(EIRP)

OVERIGE

Standaard ingeschakelde netwerkdiensten Web Server
Manage and configure device through web (HTTP/HTTPS)
• Port: 80/443   Protocol: TCP

DHCP Server
IP address assignment (DHCP)
• Port: 67   Protocol: UDP
DNS
• Port: 53   Protocol: TCP

App management
Manage and configure device through app
• Port: 22   Protocol: TCP
• Port: 20002   Protocol: TCP

CWMP
CPE WAN Management Protocol
• Port: 7553   Protocol: TCP

Overige

Certificering CE
Verpakkingsinhoud TD-W9960
External DSL Splitter
RJ-11 DSL Cable
RJ-45 Ethernet Cable
Quick Installation Guide
Power Adapter
Systeemvereisten Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10,
Mac OS, NetWare, UNIX or Linux
Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other
Java-enabled browser
Subscription with an internet service provider (for internet access)
Omgeving Operating Temperature: 0℃~40℃(32℉~104℉)
Storage Temperature: -40℃~70℃(-40℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing

† Maximum wireless signal rates are the physical rates derived from IEEE Standard 802.11 specifications. Range, coverage, and the maximum number of connected devices are based on test results under normal usage conditions. Actual wireless data throughput, wireless coverage, and number of connected devices are not guaranteed and will vary as a result of 1) environmental factors, including building materials, physical objects, and obstacles, 2) network conditions, including local interference, volume and density of traffic, product location, network complexity, and network overhead, and 3) client limitations, including rated performance, location, connection quality, and client condition.

Actual network speed may be limited by the rate of the product's Ethernet WAN or LAN port, the rate supported by the network cable, Internet service provider factors and other environmental conditions.