Linux で無線LAN子機を使用する際のよくあるご質問

User Application Requirement
Updated 03-20-2018 10:09:57 AM

Q: Linuxに子機のドライバーをインストールする際の設定マニュアルはありますか?

A: 英語版のマニュアルのみのご用意となります: https://static.tp-link.com/Installation for linux driver_RTL.pdf

 

Q:  コマンドの実行時に“permission denied”というエラーが出たらどうすればいいですか ?

A: sudo または root アカウントを使用して実行してください。

 

Q: “sudo bash load.sh”を実行する際に“mkdir: cannot create directory ‘/etc/Wireless/RT2870STA/’: No such file or directory”というエラーが現れるのはなぜですか?

A: “etc/Wireless/”の中に“RT2870STA”というフォルダの作成がうまくいっていない可能性があります。“chmod 777 /etc/Wireless” を使用してオーソライズを初めに行ってください。

 

Q:最新のLinux kernel対応の子機はありますか ?

A:T9UHのみが4.4.6 ( Linux 2.6.18-4.4.6)に対応の予定があります。

 

Q: ホームページにあるLinux OSのKernelバージョンが使用しているLinuxと一致しない場合はどうすればいいですか。 また、よくわからないエラーが発生する場合はどうすればいいですか。

A:Linuxはオープンシステムで様々な種類がありすべての環境で弊社のドライバーが利用できるとは限りません。しかしながらLinuxのフォーラムで各デベロッパーが独自のドライバーを公開しておりますのでそれらをご利用ください。

From Github: (For T2U/T2UH/T1U)

https://github.com/lixz789/mt7610u_wifi_sta_v3002_dpo_20130916