Que puis-je faire si l'utilitaire PLC pour Windows ne peut pas être installé sur Windows 8.1?

Application utilisateur requise
Mis à jour 03-21-2019 13:42:19 PM
Ce document concerne les modèles suivants : 

Produits influencés

Numéro de modèle

Hardware Version

Firmware Version

L'utilitaire pour tous les modèles CPL

N/A

N/A

 Scénario client

Installer l'utilitaire ( 2013-11-06 ) sur la fenêtre 8.1

Description du problème

Windows 8.1 OS a été publié récemment par Microsoft. Après la mise à niveau de Windows 8 vers Windows 8.1, lors de l’installation de PLC Utility, il sera noté que “La version de Windows n’est pas prise en charge par WinPcap 4.1.3”.

 

Cause première du problème

Le problème n'affecte pas l'utilisation normale des modèles CPL.

Nous publierons un nouvel utilitaire pour résoudre ce problème. Et vous pouvez vous référer à la solution suivante pour le moment.

Solutions disponibles

Vous pouvez résoudre ce problème par les méthodes suivantes.

Étape 1

Téléchargez WinPcap4.1.3 et installez-le manuellement.

Étape 2

Installation de l'utilitaire à nouveau et tout ira bien.

Si les solutions ci-dessus ne permettent pas de résoudre votre problème, cliquez ici pour contacter le support technique. Veuillez inclure l'ID de ce document dans l'e-mail. Les représentants de TP-Link vous aideront à mieux diagnostiquer le problème.

Historique de la inversion:

Temps

Version

Remarque

2013-11-22

1.0

Première version.

Newsletter TP-LinkTP-Link prend votre vie privée au sérieux. Pour plus de détails sur la politique de confidentialité de TP-Link, veuillez consultez la page suivante Politique de confidentialité de TP-Link .