Vulnérabilité de dépassement de tampon dans pppd

Avis de Sécurité
Mis à jour03-06-2020 10:01:08 AM 7018

TP-Link a été informé d'une vulnérabilité de dépassement de tampon dans le démon de protocole point à point (pppd) découvert par Ilja Van Sprundel . Selon la recherche, une faille logique dans le pppd est la cause première. Un attaquant non authentifié peut être en mesure d'exploiter cela pour provoquer un débordement de tampon basé sur la pile, ce qui peut provoquer l'exécution de code arbitraire.

Chez TP-Link, la sécurité des clients passe avant tout. TP-Link enquête et continuera de mettre à jour cet avis à mesure que de plus amples informations seront disponibles. Les produits TP-Link concernés seront mis à jour dès que possible et le nouveau firmware, corrigé pour ce problème, sera mis à disposition.

Si vous avez des préoccupations concernant votre produit TP-Link, n'hésitez pas à contacter le support TP-Link: https://www.tp-link.com/support/ .

Pour plus d'informations sur cette vulnérabilité, reportez-vous à: CVE-2020-8597 .

Mises à jour:

2020-03-03 Avis publié

Est-ce que ce FAQ a été utile ?

Vos commentaires nous aideront à améliorer ce site.

Newsletter TP-LinkTP-Link prend votre vie privée au sérieux. Pour plus de détails sur la politique de confidentialité de TP-Link, veuillez consultez la page suivante Politique de confidentialité de TP-Link .

De United States?

Infos produits, événements, services pour votre pays.