Download para TL-SG3210 V3

Por favor escolha a versão de hardware:

V3

>Como identificar a versão de hardware num dispositivo TP-Link?

IMPORTANTE: A versão do modelo e de hardware varia de acordo com a região (EU/US). Consulte o site TP-Link da região correcta de acordo com a origem do produto.
Product Overview
Documentos

FAQs

Firmware

Atualização de firmware pode resolver problemas da versão de firmware anterior e melhorar o seu desempenho atual.

Para atualizar

IMPORTANTE: Para evitar falhas de atualização, leia o seguinte, antes de prosseguir com o processo de atualização

  • Verifique a versão de hardware do seu dispositivo para a versão de firmware correta. Atualização incorreta de firmware pode danificar o seu dispositivo e anular a garantia. ( Normalmente V1.x = V1)
    NÃO é recomendado atualizar o firmware de outra região. Por favor clique aqui escolher a sua região e efetuar o download da versão de firmware adequado. (O firmware EU (Europa) e US (Estados Unidos) dispõe de versões de hardware diferentes)
  • NÃO desligue a energia durante o processo de atualização, pode causar danos permanentes ao produto.
  • NÃO atualize o firmware através de ligações Wi-Fi, expeto nos casos onde não dispõe de portas rede LAN/Ethernet no dispositivo TP-Link.
  • Recomenda-se que os utilizadores interrompam todos os acessos à Internet ou simplesmente desconectem a ligação à Internet do dispositivo antes de efetuar a atualização.
  • Para extrair o conteúdo com o ficheiro de atualização, recomendamos a utilização de programas de descompressão, como por exemplo, WinZIP, WinRAR ou 7-Zip.
TL-SG3210(UN)_V3_20200901
Data de Publicação: 2021-01-04 Idioma: Inglês Tamanho: 8.56 MB

Modifications and Bug Fixes:
1. First firmware released for TL-SG3210(UN) 3.0. 
2. Fully adapt to Omada SDN controller.
Notes:
1. For TL-SG3210(UN) 3.0 only
2. This firmware is only compatible with Omada controller v4.1.5 or above. If you are using old Omada controller and plan to upgrade firmware for EAP, you must upgrade Omada controller as well, and please follow Omada Controller Upgrade Guide to upgrade Omada controller.

Utilização de firmware de terceiros em produtos TP-Link

Alguns produtos TP-Link permitem a substituição de firmware oficial por firmware de terceiros (Por exemplo DD-WRT). A TP-Link não se sente obrigada a facultar assistência e suporte e não garante estabilidade nem a performance de firmwares de terceiros. Danos provocados pela utilização de firmwares de terceiros, inviabiliza automaticamente a politica de garantia dos nossos produtos.

Código Open Source para Programadores (GPL)

Nota: Os produtos TP-Link contêm parcialmente código de software desenvolvido por terceiros, incluindo software que foi submetido ao GNU General Public License ("GPL"), Versão 1/Versão 2/Versão 3 ou GNU Lesser General Public License ("LGPL"). Pode utilizar a respetiva condição de software seguindo os termos da licença GPL.

Pode rever, imprimir e efetuar o download dos respetivos termos da licença GPL aqui. Terá acesso ao Código Fonte GPL dos respetivos softwares utilizados nos produtos TP-Link para download e investigação, incluindo a lista de software TP-Link que contêm software GPL ao abrigo do Centro de Código GPL.

Os respetivos programas são distribuídos sem qualquer garantia e suporte. Reveja a licença de GNU - General Public License para mais detalhe.

Controller Software

The EAP Controller is used to manage multiple EAPs intensively.

Data de Publicação: 2021-02-09 Idioma: Inglês Tamanho: 90.12 MB
Sistema operativo: Windows 7/8/10/Server

If you are planning to upgrade from the old controller(v3.2.10 or below) to this version, please read the Omada Controller Upgrade Guide in the installation package before upgrading the controller.

 

Supported device models and firmware:

EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 and above

EAP115_V4 3.20.0 Build 20200525 Rel.36931 and above

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 and above

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 and above

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 and above

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 and above

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 and above

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 and above

EAP265 HD_V1, EAP230-Wall_V1, EAP235-Wall_V1, EAP660 HD_V1, EAP620 HD_V1

Switch:

TL_SG3428MP_V1, TL_SG3428_V1, TL-SG2210MP_V1, TL-SG2210P_V3.20, TL-SG2428P_V1, TL-SG2008P_V1, TL-SG2008_V3, TL-SG3428X_V1, TL_SG3428XMP_V1, TL-SG3210XHP-M2_V1, TL-SG3452P_V1, TL-SG3452_V1, TL-SG3428MP_V1, TL-SG3210_V3, TL-SG2218_V1, TL-SL2428P_V4.2

Gateway:

TL-R605_V1, TL-ER7206_V1

 

Bug Fixed:

1. Fixed the bug that the IPSec and L2TP over IPSec VPN cannot be set on the same WAN port at the same time.

2. Fixed the bug that the speedtest in the dashboard may display general error and internet Capacity and Gateway are still displayed as N/A.

3. Fixed the bug that we may not be able to re-adopt the Mesh AP if we failed to adopt it with the wrong password for the first time.

4. Fixed the bug that the wireless client will be displayed as a wired client (LAN) on the controller.

5. Fixed the bug that the controller's band steering range is inconsistent with the actual supported range of EAP, resulting in the configuration not taking effect.

6. Fixed the bug that the wired clients that have passed portal authentication may display 0 traffic data in the Authorized Clients list.

7. Fixed the bug that the wired clients that have passed portal authentication may have lower traffic statistics.

8. Fixed the bug that the Controller may show a general error if we forget an EAP and then delete an SSID.

9. Fixed the bug that the wired clients that have passed RADIUS portal authentication may have higher RADIUS accounting traffic statistics.

 

Notes:

1. Omada SDN Controller can configure and manage only certain devices with supported firmware. You need to make sure your device is compatible with Omada SDN Controller.

2. If you are using Omada Controller and plan to upgrade to this version, please follow the procedure of Omada Controller Upgrade Guide.

3. Once upgraded to this version of Omada Controller, you will be NOT able to downgrade to version 3.2.10 or below. 

4. This version of the controller is applied to Omada APP of version 3.0.X or above.

Data de Publicação: 2021-02-09 Idioma: Inglês Tamanho: 59.91 MB
Sistema operativo: Win2000/XP/2003/Vista/7/8/8.1/10/Mac/Linux

If you are planning to upgrade from the old controller(v3.2.10 or below) to this version, please read the Omada Controller Upgrade Guide in the installation package before upgrading the controller.

 

Supported device models and firmware:

EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 and above

EAP115_V4 3.20.0 Build 20200525 Rel.36931 and above

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 and above

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 and above

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 and above

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 and above

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 and above

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 and above

EAP265 HD_V1, EAP230-Wall_V1, EAP235-Wall_V1, EAP660 HD_V1, EAP620 HD_V1

Switch:

TL_SG3428MP_V1, TL_SG3428_V1, TL-SG2210MP_V1, TL-SG2210P_V3.20, TL-SG2428P_V1, TL-SG2008P_V1, TL-SG2008_V3, TL-SG3428X_V1, TL_SG3428XMP_V1, TL-SG3210XHP-M2_V1, TL-SG3452P_V1, TL-SG3452_V1, TL-SG3428MP_V1, TL-SG3210_V3, TL-SG2218_V1, TL-SL2428P_V4.2

Gateway:

TL-R605_V1, TL-ER7206_V1

 

Bug Fixed:

1. Fixed the bug that the IPSec and L2TP over IPSec VPN cannot be set on the same WAN port at the same time.

2. Fixed the bug that the speedtest in the dashboard may display general error and internet Capacity and Gateway are still displayed as N/A.

3. Fixed the bug that we may not be able to re-adopt the Mesh AP if we failed to adopt it with the wrong password for the first time.

4. Fixed the bug that the wireless client will be displayed as a wired client (LAN) on the controller.

5. Fixed the bug that the controller's band steering range is inconsistent with the actual supported range of EAP, resulting in the configuration not taking effect.

6. Fixed the bug that the wired clients that have passed portal authentication may display 0 traffic data in the Authorized Clients list.

7. Fixed the bug that the wired clients that have passed portal authentication may have lower traffic statistics.

8. Fixed the bug that the Controller may show a general error if we forget an EAP and then delete an SSID.

9. Fixed the bug that the wired clients that have passed RADIUS portal authentication may have higher RADIUS accounting traffic statistics.

 

Notes:

1. Omada SDN Controller can configure and manage only certain devices with supported firmware. You need to make sure your device is compatible with Omada SDN Controller.

2. If you are using Omada Controller and plan to upgrade to this version, please follow the procedure of Omada Controller Upgrade Guide.

3. Once upgraded to this version of Omada Controller, you will be NOT able to downgrade to an earlier version. 

4. This version of the controller is applied to Omada APP of version 3.0.X or above.

5. Controller needs Java 8 and MongoDB 3.0-3.6 for running. And there are no built-in JRE and MongoDB, so you need to install them by yourself.

6. Support 64-bit Linux operating system including Ubuntu 14.04/16.04/17.04/18.04, CentOS 6.x/7.x and Fedora 20 or above, Debian.

Data de Publicação: 2021-02-09 Idioma: Inglês Tamanho: 58.43 MB
Sistema operativo: Ubuntu 14.04/16.04/17.04/18.04/Debian

If you are planning to upgrade from the old controller(v3.2.10 or below) to this version, please read the Omada Controller Upgrade Guide in the installation package before upgrading the controller.

 

Supported device models and firmware:

EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 and above

EAP115_V4 3.20.0 Build 20200525 Rel.36931 and above

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 and above

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 and above

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 and above

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 and above

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 and above

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 and above

EAP265 HD_V1, EAP230-Wall_V1, EAP235-Wall_V1, EAP660 HD_V1, EAP620 HD_V1

Switch:

TL_SG3428MP_V1, TL_SG3428_V1, TL-SG2210MP_V1, TL-SG2210P_V3.20, TL-SG2428P_V1, TL-SG2008P_V1, TL-SG2008_V3, TL-SG3428X_V1, TL_SG3428XMP_V1, TL-SG3210XHP-M2_V1, TL-SG3452P_V1, TL-SG3452_V1, TL-SG3428MP_V1, TL-SG3210_V3, TL-SG2218_V1, TL-SL2428P_V4.2

Gateway:

TL-R605_V1, TL-ER7206_V1

 

Bug Fixed:

1. Fixed the bug that the IPSec and L2TP over IPSec VPN cannot be set on the same WAN port at the same time.

2. Fixed the bug that the speedtest in the dashboard may display general error and internet Capacity and Gateway are still displayed as N/A.

3. Fixed the bug that we may not be able to re-adopt the Mesh AP if we failed to adopt it with the wrong password for the first time.

4. Fixed the bug that the wireless client will be displayed as a wired client (LAN) on the controller.

5. Fixed the bug that the controller's band steering range is inconsistent with the actual supported range of EAP, resulting in the configuration not taking effect.

6. Fixed the bug that the wired clients that have passed portal authentication may display 0 traffic data in the Authorized Clients list.

7. Fixed the bug that the wired clients that have passed portal authentication may have lower traffic statistics.

8. Fixed the bug that the Controller may show a general error if we forget an EAP and then delete an SSID.

9. Fixed the bug that the wired clients that have passed RADIUS portal authentication may have higher RADIUS accounting traffic statistics.

 

Notes:

1. Omada SDN Controller can configure and manage only certain devices with supported firmware. You need to make sure your device is compatible with Omada SDN Controller.

2. If you are using Omada Controller and plan to upgrade to this version, please follow the procedure of Omada Controller Upgrade Guide.

3. Once upgraded to this version of Omada Controller, you will be NOT able to downgrade to version 3.2.10 or below. 

4. This version of the controller is applied to Omada APP of version 3.0.X or above.

5. Support 64-bit Linux operating system including Ubuntu 14.04/16.04/17.04/18.04/Debian.

6. You may need to save the backup file and uninstall the old Omada Controller before installing this software.

MIBs Files

Data de Publicação: 2021-01-19 Idioma: Inglês Tamanho: 186.96 KB
Sistema operativo: Win2000/XP/2003/Vista/7/8/8.1/10/Mac/Linux
T2700G-28TQ License Download
License Model: T2700G-28TQ-L1000

Find your product MAC and Serial Number.
License Key:
Product Serial Number:
Product MAC:
Checking code:

SubscriçãoA TP-Link Corporation Limited leva a sua privacidade a sério. Para mais detalhes sobre as Politicas de Privacidade da TP-Link, consulte Termos e Condições de Privacidade.

From United States?

Check products and services for your region.