Exploração de vulnerabilidade remotamente

Security Advisory
Updated 04-18-2020 22:04:08 PM

A TP-Link está ciente de uma possível falha de segurança no TL-WR841N V13 relatada por David Wells, da Tenable Security Company e pela CPI security.

 

Com essa vulnerabilidade de segurança, existe a possibilidade de um invasor descriptografar o arquivo de configuração do roteador e assumir o controle do roteador, somente se o invasor estiver conectado localmente e tiver autoridade de administrador.

 

Na TP-Link, a segurança de nossos clientes vem em primeiro lugar. Já criamos uma atualização beta do firmware para corrigir esta possível preocupação de segurança e uma atualização oficial do firmware também será lançada em breve. Se alguém quiser baixar o firmware beta, entre em contato com a TP-Link através da página de suporte em nosso site oficial via https://www.tp-link.com/support/

 

Como sempre, é altamente recomendável que os clientes definam senhas fortes que usem uma combinação de letras e números. Também recomendamos que a função de login remoto seja desativada, a menos que seja necessário para reforçar a segurança do seu dispositivo. Também encorajamos os usuários a manter seus dispositivos atualizados com o firmware mais recente para proteger contra ameaças e garantir que seus produtos estejam atualizados.

SubscriptionA TP-Link leva a sério sua privacidade. Para mais informações sobre as práticas de privacidade da TP-Link, acesse Política de Privacidade da TP-Link.