What should I do if I fail to configure the Tapo Smart Plug?

Troubleshooting
Updated 09-12-2023 06:35:11 AM 61835
This Article Applies to: 

The Tapo app will guide you step by step during the initial configuration, but you may not be able to get through all the steps due to some interference. This FAQ will tell you what to do if you have trouble getting through a certain step.

Case 1

The phone is looking for the smart device via Bluetooth or its default 2.4GHz WiFi, if you are unable to get through this step, you will see the following error page.

Bluetooth

WiFi

Troubleshooting tips:

  1. Refer to the troubleshooting guidance in the APP (check above)
  2. If you need to configure multiple devices, turn on One device at a time to avoid setup failure.
  3. Check the LED status and ensure the device is ready for setup. Try to factory reset the device if the LED is abnormal.

How to factory reset the Tapo or Kasa smart plug

Case 2

If you are unable to find your home Wi-Fi network, please refer to the following suggestions.

Troubleshooting tips:

1. The signal strength of your home Wi-Fi network is a bit weak, move the smart device closer to your router for a try.

2. Ensure your home Wi-Fi network is a 2.4GHz Wi-Fi network, the Tapo device does not support a 5GHz Wi-Fi connection.

3. If it doesn’t display the Wi-Fi name of the router automatically, please click on “RECAN” at the upper right corner to refresh the Wi-Fi list.

4. If the router’s SSID is hidden, please choose “Other” to input SSID and password manually.

5. Please change the wireless channel of the 2.4G Wi-Fi network to 1, 6 or 11.

6. Reset the device as per QIG/UG and go through the process again.

Case 3

If you are unable to get through this step, you will see the following error page.

Troubleshooting tips:

1. Ensure you have selected the correct home Wi-Fi network and have entered the correct wireless password. If the Wi-Fi network or password is incorrect, click on “Choose a Network” and select the Wi-Fi network again.

2. Make sure your smart device is within the Wi-Fi range of your router.

3. Turn your phone’s or tablet’s Bluetooth off and back on.

4. If the problem persists, try to reset the smart device as per UG/QIG, and then set it up again.

5. Check if there is a firewall on your router. If yes, please turn it off.

6. Change the wireless security type of the 2.4G network to WPA2.

7. Try to connect the Tapo plug to the hotspot of your cell phone or another wifi network. If it works, please upgrade the firmware for the plug, then reset and reconnect it to your router.

Is this faq useful?

Your feedback helps improve this site.

Recommend Products

Community

TP-Link Community

Still need help? Search for answers, ask questions, and get help from TP-Link experts and other users around the world.

Visit the Community >

From United States?

Get products, events and services for your region.