Risoluzione delle vulnerabilità di Tapo L530 e app Tapo

Security Advisory
Updated 10-24-2023 07:35:40 AM 10023

CVE ID associati

CVE-2023-38906, CVE-2023-38908, CVE-2023-38909

 

TP-Link è consapevole delle vulnerabilità riscontrate dai ricercatori in Tapo L530E e app Tapo. L'azienda mette sempre al primo posto la sicurezza dei consumatori e sta lavorando per fornire rapidamente una soluzione ai suoi utenti.

Aggiorneremo questo avviso ogni qualvolta saranno disponibili nuove informazioni.

 

Prodotti TP-Link affetti

Tapo L530 (inclusi i modelli L530B & L530E) con versione firmware 1.0.x o precedente.

App Tapo versione 2.17.x o precedente.

 

Soluzioni

Per risolvere le vulnerabilità, TP-Link ha rilasciato nuovi aggiornamenti del firmware dei dispositivi. Aggiorna i tuoi dispositivi TP-Link e l'applicazione all'ultima versione per eliminare le vulnerabilità.

Prodotti

Versioni risolte

Stato di lavorazione

Tapo L530(EU/US) V1

1.3.0 o versioni successive

Rilasciato

Tapo L530(TW) V1

1.1.0 o versioni successive

Rilasciato

Tapo L530(KR) V1

1.1.0 o versioni successive

Rilasciato

Tapo L530(EU/US) V2

1.1.0 o versioni successive

Rilasciato

Tapo L530(EU/US) V3

1.1.0 o versioni successive

Rilasciato

Tapo App

2.18.x o versioni successive

Rilasciato

Come aggiornare il firmware di Tapo L530: https://www.tp-link.com/support/faq/2621/

Come aggiornare l'app Tapo: vai in APP Store o Play Store, cerca TP-Link Tapo e clicca su Update.

Se vuoi effettuare immediatamente l'aggiornamento a nuovi firmware/update in fase di sviluppo, contatta il supporto tecnico per ottenere la versione beta.

 

Avvertenze

La vulnerabilità persisterà se non saranno eseguite le azioni raccomandate. TP-Link non si assumerà la responsabilità per conseguenze evitabili seguendo le indicazioni presenti in questa dichiarazione.

 

Storico delle revisioni

23-08-2023  Pubblicazione dell'avviso

12-09-2023  Aggiornamento

Questa faq è utile?

Your feedback helps improve this site.

From United States?

Get products, events and services for your region.