TP-Link Wi-Fi'ye bağlandığımda iOS14'üm neden zayıf güvenlik uyarısı veriyor?

Sorun Giderme
Güncellendi10-15-2020 05:57:58 AM 198937

Bilgisayarınızın, akıllı telefonunuzun veya tabletinizin işletim sistemini güncellediğinizde, TP-Link ürününün Wi-Fi bağlantısında bir güvenlik sorunu olduğunu gösterebilir. Aslında, bu iOS 14 ve bazı yeni işletim sistemleri için en son standarttır çünkü WPA3 ve WPA2'nin AES'sinin ötesinde güvenlik sorunları olduğuna inanılmaktadır. Bazı TP-Link ürünleri, varsayılan olarak güvenlik türü olarak WPA / WPA2 - PSK [TKIP / AES] karışımını kullanır ve çeşitli terminal istemcileri için uyumluluğu garanti etmek üzere tasarlanmıştır. Ancak, işletim sistemi WPA / WAP2 (TKIP) güvenlik türünü algıladığında, istemci WPA2 (AES) ile eşitlenmiş olsa bile zayıf güvenlik uyarısı gösterilecektir.

 

Ağ güvenliğiniz hakkında endişeleniyorsanız ve "zayıf güvenlik" uyarısından kurtulmak istiyorsanız, bu SSS'ye bakarak TP-Link ürünleriniz için güvenlik türünü manuel olarak WPA2 (AES) veya WPA3 olarak değiştirebilirsiniz..

Not: Daha yüksek güvenlik bazı uyumluluk sorunlarını beraberinde getirebilir. İstemci cihazı WPA2 (AES) veya WPA3'ü desteklemiyorsa, Wi-Fi'yi bu tür bir güvenlik türüne bağlayamaz.

 

TP-Link Router İçin

Lütfen Router'ın web arayüzünde oturum açın FAQ.

Web arayüzünde, lütfen Gelişmiş -> Kablosuz -> Kablosuz ayarlar -> güvenlik türünü WPA2-PSK olarak değiştirin -> ayarı bitirmek için kaydet düğmesine tıklayın.

Archer Serisi (Örnek olarak Archer C9 gösterilmiştir ):

 

WiFi6 Serisi (Örnek olarak  AX 1500 Örnek olarak Gösterilmiştir):

 

TL-WR841N ve Archer C50, C55:

 

 Deco Serisi için

Deco aygıtının önceki ürün yazılımı sürümü için, güvenlik türü varsayılan olarak WPA2-PSK [AES] / WPA-PSK [TKIP] karışık olarak ayarlanmıştır ve bu, çeşitli terminal istemcilerinin ağ bağlantısını sağlamak için daha yüksek bir uyumluluk sunar.

Birkaç hafta içinde kablosuz güvenlik türünü değiştirmenize izin vermek için Deco cihazlarının resmi üretici yazılımını yakında yayınlayacağız, lütfen güncellemeler için Deco uygulamanıza göz atın.

If“Zayıf güvenlik” uyarısından hemen kurtulmak istiyorsanız Deco cihazlar için beta firmware hazırladık, Deco cihazlarınızı Deco modellerinize göre bu beta firmware'e güncelleyebilirsiniz. Beta aygıt yazılımı için  buraya Tıklayın . Aynı zamanda, lütfen Deco'unuzu en son sürüme güncelleyin.

Ardından, Deco APP -> "Daha fazla" etiketi -> Wi-Fi-> "Şifre" üzerine tıklayın -> "Güvenlik" üzerine tıklayın -> güvenlik türünü "WPA2-PSK olarak ayarlayın [ AES] ”veya WPA2-PSK [AES] + WPA-PSK [TKIP]” veya Yok.

 Deco M5 örnek olarak Alınmıştır.

WPA3 güvenliğini destekleyen modellerde (Deco X20 ve Deco X60 gibi), Deco APP aracılığıyla ağınız için WPA3'ü etkinleştirebilirsiniz. Lütfen "Daha Fazla" etiketine gidin -> Wi-Fi-> "Şifre" ye tıklayın -> "WPA3" ü etkinleştirin.

NOT: Kablosuz cihaz WPA3'ü desteklemiyorsa, bu cihaz ile ağ arasındaki trafik WPA / WPA2 kullanılarak şifrelenecektir, ancak uyumluluk nedeniyle ağa bağlanamayabilir.

 

 

Bu SSS faydalı mı?

Your feedback helps improve this site.

AbonelikTP-Link, gizliliğinizi ciddiye alır. TP-Link'in gizlilik uygulamaları hakkında daha fazla ayrıntı için bkz. TP-Link's Privacy Policy.

From United States?

Bölgeniz için ürünler, etkinlikler ve hizmetler alın.