Click to skip the navigation bar

VN020-F3

300Mbps Wireless N VDSL/ADSL Modem Router

  • Versatile Connectivity –With DSL and LAN/WAN ports, VN020-F3 is fully compatible with the VDSL2/ADSL2+/ADSL2/ADSL standards and also works with fiber/cable access.
  • Boosted Speeds –Superfast VDSL broadband speeds of up to 100Mbps together with 300Mbps Wi-Fi.
  • Maximized Range –Powerful external antennas provide far-reaching wireless coverage in every direction.
  • TR-069 – Easy remote management for Internet Service Provider through TR-069 protocals.

300Mbps Wireless N
VDSL/ADSL Modem Router

VN020-F3

Superfast VDSL Modem Router

VDSL2 technology delivers VDSL broadband speeds of up to 100Mbps simultaneously in both the upstream and downstream directions. The integrated DSL port supports VDSL2, ADSL2+, ADSL2 and ADSL standards.

Wi-Fi Speed Up to 300Mbps

With 300Mbps wireless speeds on the 2.4GHz band and 4 Megabit LAN ports, the VN020-F3 support the wide deployment of triple play services such as voice, video, data, high-definition television (HDTV) and interactive gaming.

Powerful Antennas

Two external antennas create stronger connections over greater distance.

 
  •   Remote
    Control

    Manages the devices remotely without any user interventions

  •   WPS

    Connects wireless devices securely with the press of WPS button

  •   Parental
    Control

    Limits the online time and access of specified devices

CARACTERÍSTICAS DE HARDWARE

Interface 3 10/100Mbps RJ45 LAN Ports
1 10/100Mbps RJ45 WAN/LAN Port
1 RJ11 Port
Botón WPS/WLAN Button,

Power On/Off Button,

RESET Button
Fuente de alimentación externa 9VDC/0.6A
Estándares inalámbricos IEEE 802.11b/g/n 2.4GHz
Estándar IEEE IEEE 802.3,

IEEE 802.3u
Estándares VDSL2 ITU-T G.993.2,Up to 30a profile (POTS)

ITU-T G.993.5 (G.vector)

ITU-T G.998.4 (G.INP)
Estándares ADSL Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite),
Estándares ADSL2 ITU-T G.992.3 (G.DMT.bis) ITU-T G.992.4 (G.lite.bis)
Estándares ADSL2+ ITU-T G.992.5 Annex A/I/L
Dimensiones (An x Pr x Al) 181.6*125.7*36.2mm
Antena 2 Fixed External Antennas

FUNCIONES DE SOFTWARE

Calidad de servicio Bandwidth Control, WMM
Características avanzadas Parental Control, Network Address Translation(NAT), Interface Grouping, Static Routing, DDNS, IGMP Proxy
Seguridad IPv4/IPv6 SPI Firewall DoS Protection Service Filter Access Control
Gestión Web based configuration(HTTP) SNMP CWMP(TR-069)
DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
Reenvío de puertos Virtual Server, Port Triggering, DMZ, UPnP
DNS Dinámico DynDns, NO-IP
Paso de VPN PPTP, L2TP, IPSec Pass-through
VPN Open VPN, PPTP VPN, Ipsec VPN
Protocolos Supports IPv4 and IPv6
Protocolos ATM / PPP PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
IPSec VPN Supports up to 10 IPSec VPN tunnels

CARACTERÍSTICAS INALÁMBRICAS

Frecuencia 2.4G:channel 1-13
Tasa de señal 300Mbps at 2.4GHz
Funciones inalámbricas Enable/Disable Wireless Radio, WDS Bridge, WMM, Wireless Statistics
Seguridad inalámbrica 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK
Poder de transmision 2.4GHz <20dBm
Horario inalámbrico Support 2.4GHz Schedule

OTROS

Certificación CE
contenidos del paquete 300Mbps Wireless N VDSL2 Router
VN020-F3 External Splitter
RJ11 DSL Cable
RJ45 Ethernet Cable
Power Adapter
Quick Installation Guide
Requisitos del sistema Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1,10, MAC OS, NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser Subscription with an Internet Service Provider (for Internet access)
Ambiente Operating Temperature: 0℃~40℃ (32℉ ~104℉) Storage Temperature: -40℃~70℃ (-40℉ ~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing