업그레이드 및 관리와 관련된 Omada SDN 솔루션에 대해 자주 묻는 질문

기능 설명 또는 사양 매개 변수와 관련된 Q&A
수정일08-07-2020 08:23:47 AM 8445
본 내용은 다음 항목에 적용됩니다: 

Q1 : Omada SDN 플랫폼이란 무엇입니까?

A : Omada의 소프트웨어 정의 네트워킹 (SDN) 플랫폼은 액세스 포인트, 스위치 및 게이트웨이를 포함한 네트워크 장치를 통합하여 100 % 중앙 집중식 클라우드 관리를 제공합니다. Omada는 단일 인터페이스에서 모두 제어되는 확장 성이 뛰어난 네트워크를 만듭니다. 원활한 무선 및 유선 연결이 제공되며 접객업, 교육, 소매점, 사무실 등에 이상적입니다.

Omada SDN에 대해 자세히 알아 보려면 아래 링크에 액세스하는 것이 좋습니다.

https://www.tp-link.com/en/omada-sdn/

 

Q2 : Omada SDN 솔루션과 이전 Omada 네트워크의 차이점은 무엇입니까?

A:

 

Omada’s network

Omada SDN solution

관리 장치

Omada EAP

Omada EAP, Safestream 게이트웨이, Jetstream 스위치

컨트롤러 타입

소프트웨어 컨트롤러 (Windows 및 Linux), OC200 / OC300

소프트웨어 컨트롤러 (Windows 및 Linux), OC200 / OC300, 클라우드 기반 컨트롤러

기능

EAP에 대한 중앙 집중식 관리 제공, 빠른 로밍, 대역 조정, 메시, 포털 등을 지원합니다.

Omada 네트워크의 기능을 상속하고 인터넷, LAN 네트워크, ACL, URL 필터링, VPN, 라우팅, NAT, 세션 제한, 대역폭 제어, 포털 등을 포함하여 게이트웨이 구성을 지원합니다.

802.1Q VLAN, ACL, 802.1x, IGMP 스누핑, STP 등을 포함한 스위치 구성을 지원합니다. 또한 더 풍부한 데이터 통계 및 모니터링 기능이 있습니다.

 

Omada SDN 컨트롤러의 경우 다음과 같은 새로운 기능도 있습니다.

1. 고효율, 신속하고 포괄적 인 네트워크 설정 및 유지 관리 기능을 제공하는 새로운 UI 및 스타일.

2. 새로운 대시 보드 인터페이스를 추가하여 네트워크 운영을 실시간으로 모니터링합니다.

3. 장치를 모니터링하고 네트워크 운영 데이터의 통계를 표시하는 통계 인터페이스를 추가합니다.

4. 토폴로지 인터페이스를 추가하여 네트워크 토폴로지를 자동으로 생성합니다.

5. 자세한 네트워크 기록 데이터를 보려면 Insight 인터페이스를 추가합니다.

6. 100 개 이상의 로그 유형과 사용자 지정 경고 수준의 로그를 지원하는 로그 인터페이스를 추가합니다.

7. 재부팅 일정 및 PoE 일정을 추가하고 각 장치에 대해 다른 일정을 설정하도록 지원합니다.

 

Q3 : 이전 Omada 컨트롤러를 사용하는 경우 Omada SDN 컨트롤러로 업그레이드 할 수 있습니까?

A : 예, 이전 Omada 컨트롤러를 Omada SDN 컨트롤러로 업그레이드 할 수 있습니다. 그러나 Omada SDN 컨트롤러에는 이전 컨트롤러 및 EAP에 대한 최소 호환 버전이 있습니다. 성공적으로 업그레이드하려면 업그레이드 가이드를 따르는 것이 좋습니다.

 

Q4 : 내 장치를 Omada SDN 플랫폼을 지원하는 버전으로 업그레이드 한 후 내 설정이 손실되는 이유는 무엇입니까?

A : OC200 및 EAP의 경우 Omada SDN 플랫폼을 지원하는 버전으로 업그레이드하면 Omada SDN 플랫폼이 많은 새로운 기능을 추가하고 일부 기능이 변경 되었기 때문에 원래 구성이 손실됩니다. 따라서 업그레이드하기 전에 구성을 백업하는 것이 좋습니다. OC200의 경우에도 변경되지 않은 일부 기능을 복원하기 위해 백업 파일을 가져올 수 있습니다.

 

Q5 : Omada SDN 컨트롤러로 업그레이드 한 후 EAP를 관리 할 수없는 이유는 무엇입니까?

A : Omada SDN 컨트롤러는 지원되는 펌웨어가있는 특정 장치 만 구성하고 관리 할 수 있습니다. 장치가 Omada SDN 컨트롤러와 호환되는지 확인해야합니다. 호환 기기 목록에 액세스하여 EAP가 Omada SDN 플랫폼을 지원하는지 확인할 수 있습니다.

아래 EAP의 경우 Omada SDN 플랫폼과 호환되지만 해당 펌웨어로 업그레이드해야합니다. 이전 펌웨어 버전은 Omada SDN 컨트롤러를 지원하지 않을 수 있습니다.https://static.tp-link.com/compatible_list_1594343923794y.JPG

 

Q6 : 내 네트워크에 Omada SDN 플랫폼과 호환되지 않는 EAP가있는 경우에도 Omada SDN 솔루션을 사용할 수 있습니까?

A: If you still want to make all EAPs be manage by the same A : 모든 EAP를 동일한 Omada 컨트롤러로 관리하려면 이전 Omada 컨트롤러를 계속 사용하는 것이 좋습니다. 호환되지 않는 EAP를 별도로 관리하기 위해 수신 할 수있는 경우 이전 Omada 컨트롤러를 사용하여 호환되지 않는 EAP를 관리하고 Omada SDN 컨트롤러를 사용하여 최신 EAP를 관리 할 수 있습니다.

 

Q7 : 내 Omada 컨트롤러가 최신 EAP를 관리 할 수없는 이유는 무엇입니까?

A : 자세한 답변과 해결책이있는 FAQ를 참조하십시오.

https://www.tp-link.com/kr/support/faq/2904/

 

Q8 : 내 게이트웨이와 스위치를 Omada SDN 컨트롤러로 관리 할 수 있습니까?

A : Omada SDN 컨트롤러는 TP-LINK 게이트웨이 및 스위치 만 관리 할 수 있습니다. 호환 기기 목록에 액세스하여 게이트웨이 및 스위치가 Omada SDN 플랫폼을 지원하는지 확인할 수 있습니다.

PS : 지원되는 모델은 향후 추가 될 수 있습니다.

 

Q9 : OC200 또는 EAP를 Omada SDN 버전에서 이전 버전으로 다운 그레이드 할 수 있습니까?

A : 예, OC200과 EAP는 모두 다운 그레이드를 지원합니다. OC200의 경우 Controller Settings-> Maintenance 메뉴에서 수동으로 다운 그레이드 할 수 있습니다. EAP의 경우 컨트롤러를 통해 또는 독립 실행 형 모드에서 다운 그레이드합니다.

참고 : OC200은 클라우드 액세스 방식을 통한 수동 업그레이드를 지원하지 않습니다. 따라서 로컬 네트워크에서 OC200을 다운 그레이드해야합니다.

 

Q10 : Omada SDN 컨트롤러 소프트웨어에 지원되는 운영 체제는 무엇입니까?

A : 현재 Microsoft Windows 7 / 8 / 10 / Server를 지원합니다. Ubuntu 14.04 / 16.04 / 17.04 / 18.04, CentOS 6.x / 7.x 및 Fedora 20 이상, Debian 9.8을 포함한 64 비트 Linux 운영 체제 지원 현재 Mac OSX는 지원되지 않습니다.

 

Q11 : Linux 시스템에서 Omada SDN 컨트롤러를 실행할 수 없는 이유는 무엇입니까?

A : Omada SDN 컨트롤러는 Linux 시스템에 설치할 수 있도록 지원하지만 Linux 용 설치 패키지에는 Java 8 및 MongoDB 서버가 내장되어 있지 않습니다. Linux 시스템에 Java 8 및 MongoDB 서버도없는 경우 Omada SDN 컨트롤러를 실행할 수 없습니다. 직접 설치해야합니다. 그리고 Omada SDN 컨트롤러는 Java 8 및 MongoDB 3.0.15-3.6.18을 지원합니다.

노트 :

1. Omada 컨트롤러를 실행하기 전에 먼저 "jsvc"및 "curl"을 설치하십시오. 그렇지 않으면 성공적으로 실행할 수 없습니다. "apt-get install jsvc"및 "apt-get install curl"을 사용하여 설치할 수 있습니다.

2.이 소프트웨어는 netstat 명령도 사용해야합니다. 운영 체제에 net-tools (netstat 명령 포함)가없는 경우 "apt install net-tools"를 사용하여 net-tools를 설치할 수 있습니다.

 

Q12 : Omada SDN 컨트롤러와 Omada 컨트롤러를 동시에 실행할 수 있습니까?

A : 소프트웨어 Omada SDN 컨트롤러와 Omada 컨트롤러를 같은 컴퓨터에서 실행할 수 없습니다. 그러나 이전 Omada 컨트롤러와 Omada SDN 컨트롤러를 동일한 서브넷의 두 장치에서 동시에 실행할 수 있습니다. 즉, 이전 Omada 컨트롤러를 사용하여 Omada SDN을 지원하지 않는 EAP를 관리하고 Omada SDN 컨트롤러를 사용하여 Omada SDN을 지원하는 장치를 관리 할 수 있습니다.

 

Q13 : 내 Omada 앱이 내 Omada SDN 컨트롤러를 관리 할 수없는 이유는 무엇입니까?

A : Omada SDN 컨트롤러에는 Omada APP 3.0.x 이상이 필요합니다. Omada APP 2.x.x를 사용하는 경우 Omada SDN 컨트롤러를 관리 할 수 없으므로 APP를 업그레이드하십시오.

 

 

구독TP-Link는 귀하의 개인 정보 보호를 중요하게 생각합니다. TP-Link의 개인 정보 보호에 대한 자세한 내용은, TP-Link의 개인 정보 보호 정책을 참조하십시오.

From United States?

Check products and services for your region.