Déclaration sur la vulnérabilité Apache Log4j dans le contrôleur Omada

Avis de Sécurité
Mis à jour12-14-2021 10:44:48 AM 50974

TP-Link est conscient de la vulnérabilité d'Apache Log4j utilisé dans Omada Controller (CVE-2021-44228 : Apache Log4j2 <=2.14.1 Les fonctionnalités JNDI utilisées dans la configuration, les messages de journal et les paramètres ne protègent pas contre les attaquants LDAP et autres points de terminaison liés au JNDI).

Produits/services concernés :

Notre équipe a confirmé que nos produits matériels de réseau, y compris les produits grand public, les produits Maison Conenctée, les produits professionnels (à l'exception des contrôleurs matériels Omada) et les produits ISP, ne sont pas affectés par cette vulnérabilité.

Parmi les produits logiciels que nous fournissons, il a été confirmé que le contrôleur logiciel Omada, le contrôleur matériel Omada (OC200, OC300) sont concernés. De plus, certains services cloud, comme le Cloud-Based Controller, sont également impactés.

Solutions disponibles :

Nous avons corrigé la vulnérabilité dans Omada Cloud-Based Controller, dans le service Cloud-Access et dans les autres services cloud concernés.

Pour le contrôleur logiciel Omada et le contrôleur matériel Omada (OC200, OC300), nous avons également fourni les solutions. 

Pour des informations détaillées, veuillez vous référer à la communauté TP-Link .

Est-ce que ce FAQ a été utile ?

Vos commentaires nous aideront à améliorer ce site.

Newsletter TP-LinkTP-Link prend votre vie privée au sérieux. Pour plus de détails sur la politique de confidentialité de TP-Link, veuillez consultez la page suivante Politique de confidentialité de TP-Link .

De United States?

Infos produits, événements, services pour votre pays.