Which wireless devices can I use to set up and manage my Deco network?

When You Set Up
Updated 01-24-2019 01:44:55 AM
This Article Applies to: 

iOS and Android devices are supported. They must support Bluetooth 4.0 or later.

Requirements:

iOS 9.0 or later; Android 4.3 or later

Sign up for news & offersTP-Link takes your privacy seriously. For further details on TP-Link's privacy practices, see TP-Link's Privacy Policy.