Программное обеспечение

Обновление ПО способно решить проблемы предыдущих программных версий и улучшить текущую работу устройства. 

ДЛЯ ОБНОВЛЕНИЯ

ВАЖНО: Чтобы избежать проблем при обновлении ПО, пожалуйста, прочитайте следующую информацию по процедуре обновления.

  • Проверьте соответствие аппаратной версии и версии ПО. Установка неправильной версии ПО может повредить ваше устройство и аннулировать гарантию. (Обычно V1.x =V1)

НЕ рекомендуется устанавливать версию ПО, не предназначенную для вашего региона. Нажмите здесь для выбора региона и загрузите наиболее актуальную версию ПО.

  • НЕ отключайте питание во время процесса обновления, поскольку это может нанести урон маршрутизатору
  • НЕ обновляйте ПО маршрутизатора по Wi-Fi, за исключением тех случаев, когда это является единственно возможным способом.
  • Рекомендуется, чтобы все пользователи прекратили использовать все интернет-приложения на компьютере или отключили сетевой кабель от клиентских устройств перед обновлением. 

Примечание: Конфигурационные файлы могут быть некорректно установлены на новые версии встроенного ПО, требующие сброса на заводские настройки.

Рекомендации по обновлению ПО: Wi-Fi роутер, Wi-Fi роутер с модемом ADSL2+, Усилитель Wi-Fi сигнала

TL-SG3452P(UN)_V1_20201203
Дата публикации: 2021-04-06 Язык: Английский Размер файла: 8.80 MB

Изменения и исправленные ошибки:
1. Первая прошивка для TL-SG3452P(UN) 1.0.
2. Полная адаптация под контроллер Omada SDN.

Примечания:
1. Только для TL-SG3452P(UN) 1.0.
2. Данная прошивка совместима только с контроллером Omada версии 4.1.5 или выше. Если вы используете старую версию контроллера и планируете обновить прошивку точки доступа EAP, необходимо обновить и контроллер тоже (руководство по обновлению контроллера Omada).

Использование стороннего ПО на устройствах TP-Link

Официальное программное обеспечение устройств TP-Link может быть заменено на стороннее, например, на DD-WRT. TP-Link не обязан предоставлять сервисную или техническую поддержку для устройств со сторонним ПО и не гарантирует его стабильную работу. Ущерб, нанесённый устройству в результате использования стороннего ПО, аннулирует его гарантию.  

Открытый исходный код для программистов (GPL)

Следующая информация предназначена для программистов и не представляет значимость для большинства конечных пользователей продукции TP-Link.

Продукция TP-Link содержит код, разработанный третьими лицами, включая код, разработанный в соответствии с Универсальной общественной лицензией GNU (GPL) версии 1/версии 2/версии 3 или в соответствии со Стандартной общественной лицензией ограниченного применения GNU (LGPL). Вы можете использовать соответствующее программное обеспечение на условиях лицензии GPL.

Вы можете  просмотреть, распечатать и загрузить соответствующие условия лицензии GPL здесь.  В Центре исходных кодов GPL вы получаете для загрузки исходный код GPL соответствующего ПО, используемого в продукции TP-Link, а также прочую информацию, включая список ПО TP-Link, содержащего исходный код GPL. 

Программный контроллер

The EAP Controller is used to manage multiple EAPs intensively.

Дата публикации: 2021-05-07 Язык: Английский Размер файла: 60.90 MB
Операционная система : Ubuntu 14.04/16.04/17.04/18.04, CentOS 6.x/7.x и Fedora 20 и выше, Debian.

Если вы планируете обновиться со старой версии контроллера (3.2.14 и ниже) до этой версии, ознакомьтесь с руководством по обновлению контроллера Omada.

Для работы некоторых функций контроллера нужно обновить прошивку устройств. Соответствующая прошивка для роутеров и коммутаторов выйдет в ближайшее время.

Поддерживаемые устройства и прошивки:

Точки доступа EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 и выше

EAP115_V4 3.20.0 Build 20200525 Rel.36931 и выше

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 и выше

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 и выше

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 и выше

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 и выше

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 и выше

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 и выше

EAP265 HD, EAP230-Wall, EAP235-Wall, EAP660 HD, EAP620 HD

Коммутаторы:

TL_SG3428MP, TL_SG3428, SG3428X, TL_SG3428XMP, TL-SG3452P, TL-SG3452,

TL-SG3210XHP-M2, TL-SG3210_V3, TL-SX3008F,

TL-SG2428P, TL-SL2428P_V4.2, TL-SG2210MP, TL-SG2210P_V3.20, TL-SG2218,

TL-SG2008P, TL-SG2008

Шлюзы:

ER605, ER7206

Новые функции/Улучшения:

1. Добавлено летнее время.

2. Добавлена поддержка множественного входа на портал. Добавлена возможность привязки учётных записей локальных пользователей и кодов ваучеров к разным входам на портал.

3. Добавлена возможность ежедневного/еженедельного/ежемесячного ограничения трафика для ваучера/локального пользователя.

4. Добавлены опции ограничения скорости для следующих модулей: SSID, ограничение скорости клиента.

5. Администраторы локаций лишены прав для настройки глобальных параметров, таких как общие настройки контроллера и настройки обслуживания.

Для роутеров:

6. Добавлена поддержка IPv6.

7. Добавлен интерфейс L2TP/PPTP в разделе статической маршрутизации и маршрутизации согласно политике.

8. В раздел Настройки — Безопасность сети (Settings — Network Security) добавлен таймаут состояния межсетевого экрана.

9. В список Insight добавлены: таблица маршрутизации, динамический DNS, состояние VPN и проброс портов.

10. В панель управления добавлена карточка загрузки интернет-провайдера и карточка VPN.

Для коммутаторов:

11. Добавлен функционал уровня 3 для коммутаторов уровня 2+.

12. Добавлено значение «ethertype» для списка управления доступом (ACL).

13. В список Insight добавлено состояние коммутатора.

14. Оптимизирована логика конфигурации дерева STP и обнаружения петель.

15. В панель управления добавлена карточка с информацией об использовании PoE.

16. В раздел Устройства — Подробности — Обзор (Devices — Details — Overview) добавлен серийный номер коммутатора.

Для точек доступа EAP:

17. Добавлена функция умного роуминга.

18. В портал аутентификации RADIUS добавлена функция RADIUS DM.

19. В профиль RADIUS добавлен динамический VLAN.

20. Добавлен переключатель OFDMA для точек доступа EAP стандарта 802.11ax.

Исправленные ошибки:

1. Исправлена ошибка, из-за которой при достижении лимита трафика локальные пользователи могли по-прежнему иметь доступ в интернет после прохождения повторной аутентификации.

2. Исправлена ошибка, из-за которой PoE не всегда срабатывало по расписанию.

3. Исправлена ошибка, из-за которой контроллер Omada часто печатал логи о роуминге в списке журналов.

4. Исправлена ошибка, из-за которой параметры протоколов аутентификации PAP и CHAP имели противоположное значение в контроллере.

5. Исправлена ошибка, из-за которой иногда было невозможно настроить или отключить портал аутентификации (появлялась ошибка).

6. Исправлена ошибка, из-за которой было невозможно установить VPN-серверы для разных локаций контроллера.

7. Исправлена ошибка, из-за которой контроллер SDN не поддерживал пробелы и скандинавские символы.

8. Исправлена ошибка, из-за которой резервный файл контроллера не восстанавливался, если его размер превышал 80 МБ.

Примечания:

1. При помощи контроллера Omada SDN можно настраивать и управлять лишь определёнными устройствами с соответствующей прошивкой. Убедитесь, что ваше устройство совместимо с контроллером Omada SDN.

2. Перед обновлением до этой версии контроллера ознакомьтесь с руководством по обновлению контроллера Omada.

3. После обновления до этой версии контроллера Omada вернуться к более ранней версии будет НЕВОЗМОЖНО.

4. Эта версия контроллера совместима с приложением Omada версии 3.0.X или выше.

5. Для работы контроллера требуется Java 8 и MongoDB 3.0–3.6.

6. Поддерживается ОС Linux (64-разрядная), в том числе Ubuntu 14.04/16.04/17.04/18.04/Debian.

7. Перед установкой, возможно, понадобится сделать резервную копию и удалить текущую версию контроллера Omada.

Дата публикации: 2021-05-07 Язык: Английский Размер файла: 59.39 MB
Операционная система : Ubuntu 14.04/16.04/17.04/18.04/Debian

Если вы планируете обновиться со старой версии контроллера (3.2.14 и ниже) до этой версии, ознакомьтесь с руководством по обновлению контроллера Omada.

Для работы некоторых функций контроллера нужно обновить прошивку устройств. Соответствующая прошивка для роутеров и коммутаторов выйдет в ближайшее время.

Поддерживаемые устройства и прошивки:

Точки доступа EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 и выше

EAP115_V4 3.20.0 Build 20200525 Rel.36931 и выше

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 и выше

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 и выше

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 и выше

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 и выше

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 и выше

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 и выше

EAP265 HD, EAP230-Wall, EAP235-Wall, EAP660 HD, EAP620 HD

Коммутаторы:

TL_SG3428MP, TL_SG3428, SG3428X, TL_SG3428XMP, TL-SG3452P, TL-SG3452,

TL-SG3210XHP-M2, TL-SG3210_V3, TL-SX3008F,

TL-SG2428P, TL-SL2428P_V4.2, TL-SG2210MP, TL-SG2210P_V3.20, TL-SG2218,

TL-SG2008P, TL-SG2008

Шлюзы:

ER605, ER7206

Новые функции/Улучшения:

1. Добавлено летнее время.

2. Добавлена поддержка множественного входа на портал. Добавлена возможность привязки учётных записей локальных пользователей и кодов ваучеров к разным входам на портал.

3. Добавлена возможность ежедневного/еженедельного/ежемесячного ограничения трафика для ваучера/локального пользователя.

4. Добавлены опции ограничения скорости для следующих модулей: SSID, ограничение скорости клиента.

5. Администраторы локаций лишены прав для настройки глобальных параметров, таких как общие настройки контроллера и настройки обслуживания.

Для роутеров:

6. Добавлена поддержка IPv6.

7. Добавлен интерфейс L2TP/PPTP в разделе статической маршрутизации и маршрутизации согласно политике.

8. В раздел Настройки — Безопасность сети (Settings — Network Security) добавлен таймаут состояния межсетевого экрана.

9. В список Insight добавлены: таблица маршрутизации, динамический DNS, состояние VPN и проброс портов.

10. В панель управления добавлена карточка загрузки интернет-провайдера и карточка VPN.

Для коммутаторов:

11. Добавлен функционал уровня 3 для коммутаторов уровня 2+.

12. Добавлено значение «ethertype» для списка управления доступом (ACL).

13. В список Insight добавлено состояние коммутатора.

14. Оптимизирована логика конфигурации дерева STP и обнаружения петель.

15. В панель управления добавлена карточка с информацией об использовании PoE.

16. В раздел Устройства — Подробности — Обзор (Devices — Details — Overview) добавлен серийный номер коммутатора.

Для точек доступа EAP:

17. Добавлена функция умного роуминга.

18. В портал аутентификации RADIUS добавлена функция RADIUS DM.

19. В профиль RADIUS добавлен динамический VLAN.

20. Добавлен переключатель OFDMA для точек доступа EAP стандарта 802.11ax.

Исправленные ошибки:

1. Исправлена ошибка, из-за которой при достижении лимита трафика локальные пользователи могли по-прежнему иметь доступ в интернет после прохождения повторной аутентификации.

2. Исправлена ошибка, из-за которой PoE не всегда срабатывало по расписанию.

3. Исправлена ошибка, из-за которой контроллер Omada часто печатал логи о роуминге в списке журналов.

4. Исправлена ошибка, из-за которой параметры протоколов аутентификации PAP и CHAP имели противоположное значение в контроллере.

5. Исправлена ошибка, из-за которой иногда было невозможно настроить или отключить портал аутентификации (появлялась ошибка).

6. Исправлена ошибка, из-за которой было невозможно установить VPN-серверы для разных локаций контроллера.

7. Исправлена ошибка, из-за которой контроллер SDN не поддерживал пробелы и скандинавские символы.

8. Исправлена ошибка, из-за которой резервный файл контроллера не восстанавливался, если его размер превышал 80 МБ.

Примечания:

1. При помощи контроллера Omada SDN можно настраивать и управлять лишь определёнными устройствами с соответствующей прошивкой. Убедитесь, что ваше устройство совместимо с контроллером Omada SDN.

2. Перед обновлением до этой версии контроллера ознакомьтесь с руководством по обновлению контроллера Omada.

3. После обновления до этой версии контроллера Omada вернуться к более ранней версии будет НЕВОЗМОЖНО.

4. Эта версия контроллера совместима с приложением Omada версии 3.0.X или выше.

5. Для работы контроллера требуется Java 8 и MongoDB 3.0–3.6.

6. Поддерживается ОС Linux (64-разрядная), в том числе Ubuntu 14.04/16.04/17.04/18.04/Debian.

7. Перед установкой, возможно, понадобится сделать резервную копию и удалить текущую версию контроллера Omada.

Дата публикации: 2021-04-27 Язык: Английский Размер файла: 91.11 MB
Операционная система : Windows 7/8/10/Server

Если вы планируете обновиться со старой версии контроллера (3.2.10 и ниже) до этой версии, ознакомьтесь с руководством по обновлению контроллера Omada.

Для работы некоторых функций контроллера нужно обновить прошивку устройств. Соответствующая прошивка для роутеров и коммутаторов выйдет в ближайшее время.

Поддерживаемые устройства и прошивки:

Точки доступа EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 и выше

EAP115_V4 3.20.0 Build 20200525 Rel.36931 и выше

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 и выше

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 и выше

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 и выше

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 и выше

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 и выше

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 и выше

EAP265 HD, EAP230-Wall, EAP235-Wall, EAP660 HD, EAP620 HD

Коммутаторы:

TL_SG3428MP, TL_SG3428, SG3428X, TL_SG3428XMP, TL-SG3452P, TL-SG3452,

TL-SG3210XHP-M2, TL-SG3210_V3, TL-SX3008F,

TL-SG2428P, TL-SL2428P_V4.2, TL-SG2210MP, TL-SG2210P_V3.20, TL-SG2218,

TL-SG2008P, TL-SG2008

Шлюзы:

ER605, ER7206

Новые функции/Улучшения:

1. Добавлено летнее время.

2. Добавлена поддержка множественного входа на портал. Добавлена возможность привязки учётных записей локальных пользователей и кодов ваучеров к разным входам на портал.

3. Добавлена возможность ежедневного/еженедельного/ежемесячного ограничения трафика для ваучера/локального пользователя.

4. Добавлены опции ограничения скорости для следующих модулей: SSID, ограничение скорости клиента.

5. Администраторы локаций лишены прав для настройки глобальных параметров, таких как общие настройки контроллера и настройки обслуживания.

6. Система управления базами данных MongoDB обновлена с версии 3.4.20 до версии 3.4.23.

Для роутеров:

7. Добавлена поддержка IPv6.

8. Добавлен интерфейс L2TP/PPTP в разделе статической маршрутизации и маршрутизации согласно политике.

9. В раздел Настройки — Безопасность сети (Settings — Network Security) добавлен таймаут состояния межсетевого экрана.

10. В список Insight добавлены: таблица маршрутизации, динамический DNS, состояние VPN и проброс портов.

11. В панель управления добавлена карточка загрузки интернет-провайдера и карточка VPN.

Для коммутаторов:

12. Добавлен функционал уровня 3 для коммутаторов уровня 2+.

13. Добавлено значение «ethertype» для списка управления доступом (ACL).

14. В список Insight добавлено состояние коммутатора.

15. Оптимизирована логика конфигурации дерева STP и обнаружения петель.

16. В панель управления добавлена карточка с информацией об использовании PoE.

17. В раздел Устройства — Подробности — Обзор (Devices — Details — Overview) добавлен серийный номер коммутатора.

Для точек доступа EAP:

18. Добавлена функция умного роуминга.

19. В портал аутентификации RADIUS добавлена функция RADIUS DM.

20. В профиль RADIUS добавлен динамический VLAN.

21. Добавлен переключатель OFDMA для точек доступа EAP стандарта 802.11ax.

Исправленные ошибки:

1. Исправлена ошибка, из-за которой при достижении лимита трафика локальные пользователи могли по-прежнему иметь доступ в интернет после прохождения повторной аутентификации.

2. Исправлена ошибка, из-за которой PoE не всегда срабатывало по расписанию.

3. Исправлена ошибка, из-за которой контроллер Omada часто печатал логи о роуминге в списке журналов.

4. Исправлена ошибка, из-за которой параметры протоколов аутентификации PAP и CHAP имели противоположное значение в контроллере.

5. Исправлена ошибка, из-за которой иногда было невозможно настроить или отключить портал аутентификации (появлялась ошибка).

6. Исправлена ошибка, из-за которой было невозможно установить VPN-серверы для разных локаций контроллера.

7. Исправлена ошибка, из-за которой контроллер SDN не поддерживал пробелы и скандинавские символы.

8. Исправлена ошибка, из-за которой резервный файл контроллера не восстанавливался, если его размер превышал 80 МБ.

Примечания:

1. При помощи контроллера Omada SDN можно настраивать и управлять лишь определёнными устройствами с соответствующей прошивкой. Убедитесь, что ваше устройство совместимо с контроллером Omada SDN.

2. Перед обновлением до этой версии контроллера ознакомьтесь с руководством по обновлению контроллера Omada.

3. После обновления до этой версии контроллера Omada вернуться к версии 3.2.14 или более ранней версии будет НЕВОЗМОЖНО.

4. Эта версия контроллера совместима с приложением Omada версии 3.0.X или выше.

Дата публикации: 2021-02-09 Язык: Английский Размер файла: 90.12 MB
Операционная система : Windows 7/8/10/Server

Если вы планируете обновиться со старой версии контроллера (3.2.10 и ниже) до этой версии, ознакомьтесь с руководством по обновлению контроллера Omada.

Поддерживаемые устройства и прошивки:

Точки доступа EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 и выше

EAP115_V4 3.20.0 Build 20200525 Rel.36931 и выше

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 и выше

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 и выше

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 и выше

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 и выше

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 и выше

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 и выше

EAP265 HD_V1, EAP230-Wall_V1, EAP235-Wall_V1, EAP660 HD_V1, EAP620 HD_V1

Коммутаторы:

TL_SG3428MP_V1, TL_SG3428_V1, TL-SG2210MP_V1, TL-SG2210P_V3.20, TL-SG2428P_V1, TL-SG2008P_V1, TL-SG2008_V3, TL-SG3428X_V1, TL_SG3428XMP_V1, TL-SG3210XHP-M2_V1, TL-SG3452P_V1, TL-SG3452_V1, TL-SG3428MP_V1, TL-SG3210_V3, TL-SG2218_V1, TL-SL2428P_V4.2

Шлюзы:

TL-R605_V1, TL-ER7206_V1

Исправленные ошибки:

1. Исправлена ошибка, из-за которой VPN IPsec и L2TP по IPsec не могли работать одновременно на одном и том же порте WAN.

2. Исправлена ошибка, из-за которой тест скорости на панели управления мог показывать ошибку, а у пропускной способности и шлюза отображалось значение «Н/Д».

3. Исправлена ошибка, из-за которой было невозможно повторно подключить точку доступа Mesh, если при первой попытке подключения был введён неверный пароль.

4. Исправлена ошибка, из-за которой в контроллере беспроводные клиенты отображались как проводные (LAN).

5. Исправлена ошибка, из-за которой диапазон частот Band Steering контроллера не соответствовал поддерживаемому диапазону точки доступа EAP, из-за чего настройки не срабатывали.

6. Исправлена ошибка, из-за которой у проводных клиентов, прошедших аутентификацию портала, не отображались данные о трафике в списке авторизованных клиентов.

7. Исправлена ошибка, из-за которой у проводных клиентов, прошедших аутентификацию портала, были заниженные показатели в статистике трафика.

8. Исправлена ошибка, из-за которой на контроллере отображалась ошибка, если сначала забывалась точка доступа EAP, а затем удалялся SSID.

9. Исправлена ошибка, из-за которой у проводных клиентов, прошедших аутентификацию портала RADIUS, были завышенные показатели в статистике трафика учёта.

Примечания:

1. При помощи контроллера Omada SDN можно настраивать и управлять лишь определёнными устройствами с соответствующей прошивкой. Убедитесь, что ваше устройство совместимо с контроллером Omada SDN.

2. Перед обновлением до этой версии контроллера ознакомьтесь с руководством по обновлению контроллера Omada.

3. После обновления до этой версии контроллера Omada вернуться к версии 3.2.10 или более ранней версии будет НЕВОЗМОЖНО.

4. Эта версия контроллера совместима с приложением Omada версии 3.0.X или выше.

Дата публикации: 2021-02-09 Язык: Английский Размер файла: 59.91 MB
Операционная система : Win2000/XP/2003/Vista/7/8/8.1/10/Linux

Если вы планируете обновиться со старой версии контроллера (3.2.10 и ниже) до этой версии, ознакомьтесь с руководством по обновлению контроллера Omada.

Поддерживаемые устройства и прошивки:

Точки доступа EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 и выше

EAP115_V4 3.20.0 Build 20200525 Rel.36931 и выше

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 и выше

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 и выше

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 и выше

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 и выше

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 и выше

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 и выше

EAP265 HD_V1, EAP230-Wall_V1, EAP235-Wall_V1, EAP660 HD_V1, EAP620 HD_V1

Коммутаторы:

TL_SG3428MP_V1, TL_SG3428_V1, TL-SG2210MP_V1, TL-SG2210P_V3.20, TL-SG2428P_V1, TL-SG2008P_V1, TL-SG2008_V3, TL-SG3428X_V1, TL_SG3428XMP_V1, TL-SG3210XHP-M2_V1, TL-SG3452P_V1, TL-SG3452_V1, TL-SG3428MP_V1, TL-SG3210_V3, TL-SG2218_V1, TL-SL2428P_V4.2

Шлюзы:

TL-R605_V1, TL-ER7206_V1

Исправленные ошибки:

1. Исправлена ошибка, из-за которой VPN IPsec и L2TP по IPsec не могли работать одновременно на одном и том же порте WAN.

2. Исправлена ошибка, из-за которой тест скорости на панели управления мог показывать ошибку, а у пропускной способности и шлюза отображалось значение «Н/Д».

3. Исправлена ошибка, из-за которой было невозможно повторно подключить точку доступа Mesh, если при первой попытке подключения был введён неверный пароль.

4. Исправлена ошибка, из-за которой в контроллере беспроводные клиенты отображались как проводные (LAN).

5. Исправлена ошибка, из-за которой диапазон частот Band Steering контроллера не соответствовал поддерживаемому диапазону точки доступа EAP, из-за чего настройки не срабатывали.

6. Исправлена ошибка, из-за которой у проводных клиентов, прошедших аутентификацию портала, не отображались данные о трафике в списке авторизованных клиентов.

7. Исправлена ошибка, из-за которой у проводных клиентов, прошедших аутентификацию портала, были заниженные показатели в статистике трафика.

8. Исправлена ошибка, из-за которой на контроллере отображалась ошибка, если сначала забывалась точка доступа EAP, а затем удалялся SSID.

9. Исправлена ошибка, из-за которой у проводных клиентов, прошедших аутентификацию портала RADIUS, были завышенные показатели в статистике трафика учёта.

Примечания:

1. При помощи контроллера Omada SDN можно настраивать и управлять лишь определёнными устройствами с соответствующей прошивкой. Убедитесь, что ваше устройство совместимо с контроллером Omada SDN.

2. Перед обновлением до этой версии контроллера ознакомьтесь с руководством по обновлению контроллера Omada.

3. После обновления до этой версии контроллера Omada вернуться к версии 3.2.10 или более ранней версии будет НЕВОЗМОЖНО.

4. Эта версия контроллера совместима с приложением Omada версии 3.0.X или выше.

5. Для работы контроллера понадобится самостоятельно установить Java 8 и MongoDB 3.0–3.6, поскольку они не встроены.

6. Поддерживается 64-разрядная операционная система Linux, в том числе Ubuntu 14.04/16.04/17.04/18.04, CentOS 6.x/7.x и Fedora 20 или выше, Debian.

Дата публикации: 2021-02-09 Язык: Английский Размер файла: 58.43 MB
Операционная система : Ubuntu 14.04/16.04/17.04/18.04/Debian

Если вы планируете обновиться со старой версии контроллера (3.2.10 и ниже) до этой версии, ознакомьтесь с руководством по обновлению контроллера Omada.

Поддерживаемые устройства и прошивки:

Точки доступа EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 и выше

EAP115_V4 3.20.0 Build 20200525 Rel.36931 и выше

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 и выше

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 и выше

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 и выше

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 и выше

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 и выше

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 и выше

EAP265 HD_V1, EAP230-Wall_V1, EAP235-Wall_V1, EAP660 HD_V1, EAP620 HD_V1

Коммутаторы:

TL_SG3428MP_V1, TL_SG3428_V1, TL-SG2210MP_V1, TL-SG2210P_V3.20, TL-SG2428P_V1, TL-SG2008P_V1, TL-SG2008_V3, TL-SG3428X_V1, TL_SG3428XMP_V1, TL-SG3210XHP-M2_V1, TL-SG3452P_V1, TL-SG3452_V1, TL-SG3428MP_V1, TL-SG3210_V3, TL-SG2218_V1, TL-SL2428P_V4.2

Шлюзы:

TL-R605_V1, TL-ER7206_V1

Исправленные ошибки:

1. Исправлена ошибка, из-за которой VPN IPsec и L2TP по IPsec не могли работать одновременно на одном и том же порте WAN.

2. Исправлена ошибка, из-за которой тест скорости на панели управления мог показывать ошибку, а у пропускной способности и шлюза отображалось значение «Н/Д».

3. Исправлена ошибка, из-за которой было невозможно повторно подключить точку доступа Mesh, если при первой попытке подключения был введён неверный пароль.

4. Исправлена ошибка, из-за которой в контроллере беспроводные клиенты отображались как проводные (LAN).

5. Исправлена ошибка, из-за которой диапазон частот Band Steering контроллера не соответствовал поддерживаемому диапазону точки доступа EAP, из-за чего настройки не срабатывали.

6. Исправлена ошибка, из-за которой у проводных клиентов, прошедших аутентификацию портала, не отображались данные о трафике в списке авторизованных клиентов.

7. Исправлена ошибка, из-за которой у проводных клиентов, прошедших аутентификацию портала, были заниженные показатели в статистике трафика.

8. Исправлена ошибка, из-за которой на контроллере отображалась ошибка, если сначала забывалась точка доступа EAP, а затем удалялся SSID.

9. Исправлена ошибка, из-за которой у проводных клиентов, прошедших аутентификацию портала RADIUS, были завышенные показатели в статистике трафика учёта.

Примечания:

1. При помощи контроллера Omada SDN можно настраивать и управлять лишь определёнными устройствами с соответствующей прошивкой. Убедитесь, что ваше устройство совместимо с контроллером Omada SDN.

2. Перед обновлением до этой версии контроллера ознакомьтесь с руководством по обновлению контроллера Omada.

3. После обновления до этой версии контроллера Omada вернуться к версии 3.2.10 или более ранней версии будет НЕВОЗМОЖНО.

4. Эта версия контроллера совместима с приложением Omada версии 3.0.X или выше.

5. Для работы контроллера понадобится самостоятельно установить Java 8 и MongoDB 3.0–3.6, поскольку они не встроены.

6. Поддерживается 64-разрядная операционная система Linux, в том числе Ubuntu 14.04/16.04/17.04/18.04, CentOS 6.x/7.x и Fedora 20 или выше, Debian.

Файлы MIB

Дата публикации: 2021-03-24 Язык: Английский Размер файла: 197.41 KB
Операционная система : Win2000/XP/2003/Vista/7/8/8.1/10/Mac/Linux
T2700G-28TQ License Download
License Model: T2700G-28TQ-L1000

Find your product MAC and Serial Number.
License Key:
Product Serial Number:
Product MAC:
Checking code:

Подписаться на рассылкуМы с ответственностью относимся к вашим персональным данным. Полный текст политики конфиденциальности доступен здесь.

From United States?

Check products and services for your region.