What can i do if PLC utility for Windows cannot be installed on Windows 8.1?

Products influenced

Model No.

Hardware Version

Firmware Version

The utility for all powerline models

N/A

N/A

 Customer Scenario

Install Utility(2013-11-06) on window 8.1

Problem Description

Windows 8.1 OS was released recently by Microsoft. After upgrading windows 8 to windows 8.1, when installing PLC Utility, it will notice that “The version of windows is not supported by WinPcap 4.1.3”.

 

Root cause of the problem

The problem does not affect normal use of Powerline models.

We will release new Utility to fix this problem. And you can refer to the following solution at present.

Available Solutions

You can solve this problem by the following methods.

Step 1

Download WinPcap4.1.3 and install it manually.

Step 2

Installing Utility again and all will be OK.

In case the above solutions cannot solve your problem please click here to contact Technical Support. Please include the ID of this document in the mail. TP-Link representatives will help you further diagnose the problem.

Reversion history:

Time

Version

Remark

2013-11-22

1.0

Initial Release.

 

O artigo aplica-se a:
TL-PA2010KIT , TL-PA251KIT , TL-WPA4227KIT
User Application Requirement | Updated 11-29-2016 01:32:32 AM