Co zrobić, jeżeli Deco przestało pracować?

If Something Goes Wrong
Updated 10-23-2019 13:11:54 PM
Ten artykuł dotyczy: 

If Deco worked before but stop working suddenly, please refer to the corresponding suggestions to do troubleshooting.

 

Main Deco stop working

1. Confirm the modem is working

Disconnect the main Deco from the modem, then connect a computer to the same Ethernet port on the modem with the same Ethernet cable. After that, check if internet is available on the PC.

If PC has no internet access, please contact your ISP or modem support.

 

2. Check the LED status on the main Deco

1.) LED is solid green

Please refer to the link to update firmware of the main Deco.

2.) LED is pulsing or solid red

Please disconnect the main Deco and the modem, turn off the modem and main Deco and then turn them back on, wait for 2 minutes, when the lights on the modem are steady, connect the main Deco back to the modem, then test internet connection.

3.) LED is pulsing blue

Please refer to the link to configure the main Deco again.

4.) LED is solid yellow or off

Please swap another power adapter or power socket.

 

3. Press the bottom reset button for one second to reset the main Deco if you haven’t tried reset the main Deco before, then refer to the link to configure the main Deco again. If you have tried reset the main Deco, please don’t reset it repeatedly.

 

Slave Deco stop working

1. Check the LED status on the slave Deco

1.) LED is solid green

Please refer to the link to update firmware of the slave Deco.

2.) LED is pulsing or solid red

Move the slave Deco to the side of the main Deco, turn off the main Deco and slave Deco and then turn them back on, wait for 2 minutes, then test internet connection with the slave Deco.

If still no internet access, press the bottom reset button for one second to reset the slave Deco, then refer to the link to configure the slave Deco again.

3.) LED is pulsing blue

Refer to the link to configure the slave Deco again.

4.) LED is solid yellow or off

Please swap another power adapter or power socket.

 

2. Press the bottom reset button for one second to reset the slave Deco if you haven’t tried reset the slave Deco before, then refer to the link to configure the slave Deco again. If you have tried reset the slave Deco, please don’t reset it repeatedly.

 

If above suggestions can’t solve your problem, it’s suggested to contact TP-Link support