{"product_id":"113611","model":"SG3210X-M2","product_name":"Omada Access Pro 8-Port 2.5G Switch with 2× 10G SFP+ Slots","image_id":"7746","image":"https://static.tp-link.com/upload/image-header/SG3210X-M2_UN_1.20_overview_01_normal_20251225025811c.png","feature":"

\"\"

\n","highlights":"\n\n

Learn more about Omada Cloud SDN>​

\n\n

Learn more about TP-Link 10G Multi-Gig technology >

\n","spec":[{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"L2 and L2+ Features","spec_order":"4","value":" • Link Aggregation
- static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups, containing 8 ports per group
• Spanning Tree Protocol
- 802.1d STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter, Root Protect
• Loopback Detection
- Port based
- VLAN based
• Flow Control
- 802.3x Flow Control
- HOL Blocking Prevention
• Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Tx/Rx/Both","specId":"5120","specParentId":"605"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"Access Control List","spec_order":"8","value":"• Time-based ACL
• MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
• IP ACL
-Source IP
- Destination IP
- Fragment
- IP Protocol
- TCP Flag
- TCP/UDP Port
- DSCP/IP TOS
- User Priority
• Combined ACL
• Packet Content ACL
• IPv6 ACL
• Policy
- Mirroring
- Redirect
- Rate Limit
- QoS Remark
• ACL apply to Port/VLAN","specId":"1136","specParentId":"605"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"Packet Forwarding Rate","spec_order":"40","value":"59.52 Mpps","specId":"1496","specParentId":"1487"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"MAC Address Table","spec_order":"50","value":"16 K","specId":"1497","specParentId":"1487"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"Jumbo Frame","spec_order":"8","value":"9 KB","specId":"1499","specParentId":"1487"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Fan Quantity","spec_order":"8","value":"Fanless Design","specId":"2336","specParentId":"603"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"IPv6","spec_order":"10","value":"• IPv6 Dual IPv4/IPv6
• Multicast Listener Discovery (MLD) Snooping
• IPv6 ACL
• IPv6 Interface
• Static IPv6 Routing
• IPv6 neighbor discovery (ND)
• Path maximum transmission unit (MTU) discovery
• Internet Control Message Protocol (ICMP) version 6
• TCPv6/UDPv6
• IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP","specId":"2352","specParentId":"605"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"Switching Capacity","spec_order":"22","value":"80 Gbps","specId":"2879","specParentId":"1487"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Dimensions ( W x D x H )","spec_order":"48","value":"11.6 × 7.1 × 1.7 in (294 × 180 × 44 mm) ","specId":"697","specParentId":"603"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Interface","spec_order":"6.5","value":"• 8× 2.5 Gbps RJ45 Ports
• 2× 10G SFP+ Slots
• 1× RJ45 Console Port
• 1× Micro-USB Console Port","specId":"694","specParentId":"603"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"Quality of Service","spec_order":"3","value":"• 8 priority queues
• 802.1p CoS/DSCP priority
• Queue scheduling
- SP (Strict Priority)
- WRR (Weighted Round Robin)
- SP+WRR
• Bandwidth Control
- Port/Flow based Rating Limiting
• Smoother Performance
• Action for Flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark","specId":"708","specParentId":"605"},{"parent_spec":"OTHERS","parent_spec_order":"90","name":"Certification","spec_order":"1","value":"CE, FCC","specId":"714","specParentId":"606"},{"parent_spec":"OTHERS","parent_spec_order":"90","name":"Package Content","spec_order":"3","value":"• SG3210X-M2 Switch
• Power Cord
• RJ45 Console Cable
• Installation Guide
• Rackmount Kit
• Rubber Feet
• Screws","specId":"715","specParentId":"606"},{"parent_spec":"OTHERS","parent_spec_order":"90","name":"Environment","spec_order":"10","value":"• Operating Temperature: -5–50 ℃ (23–122 ℉);
• Storage Temperature: -40–70 ℃ (-40–158 ℉)
• Operating Humidity: 10–90% RH non-condensing
• Storage Humidity: 5–90% RH non-condensing","specId":"717","specParentId":"606"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"Security","spec_order":"9","value":"• IP-MAC-Port Binding
- 512 Entries
- DHCP Snooping
- ARP Inspection
- IPv4 Source Guard: 100 Entries
• IPv6-MAC-Port Binding
- 512 Entries
- DHCPv6 Snooping
- ND Detection
- IPv6 Source Guard: 100 Entries
• DoS Defend
• Static/Dynamic Port Security
- Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
• 802.1X
- Port base authentication
- Mac base authentication
- VLAN Assignment
- MAB
- Guest VLAN
- Support Radius authentication andaccountability
• AAA (including TACACS+)
• Port Isolation
• Secure web management through HTTPS with SSLv3/TLS 1.2
• Secure Command Line Interface (CLI) management with SSHv1/SSHv2
• IP/Port/MAC based access control","specId":"1060","specParentId":"605"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Power Supply","spec_order":"10","value":"100-240 V~ 50/60 Hz","specId":"1111","specParentId":"603"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"VLAN","spec_order":"7","value":"• VLAN Group
- Max 4K VLAN Groups
• 802.1Q Tagged VLAN
• MAC VLAN: 256 Entries
• Protocol VLAN: Protocol Template 16, Protocol VLAN 16
• GVRP
• VLAN VPN (QinQ)
- Port-Based QinQ
- Selective QinQ
• Voice VLAN","specId":"1135","specParentId":"605"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Mounting","spec_order":"75","value":"Rack Mountable / Desktop","specId":"4029","specParentId":"603"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Max. Power Consumption","spec_order":"96","value":"15.0 W (110V/60Hz)","specId":"5530","specParentId":"603"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Max Heat Dissipation","spec_order":"96.5","value":"51.18 BTU/h (110 V/60 Hz)","specId":"5854","specParentId":"603"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"L3 Features","spec_order":"3.5","value":"• 32 IPv4/IPv6 Interfaces
• Static Routing
- 48 static routes
• Static ARP
- 128 Static Entries
• Proxy ARP
• Gratuitous ARP
• DHCP Server
• DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
• DHCP L2 Relay","specId":"1979","specParentId":"605"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"L2 Multicast","spec_order":"6","value":"• IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- IGMP Authentication
• IGMP Authentication
• MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Static Group Config
- Limited IP Multicast
• MVR
• Multicast Filtering: 256 profiles and 16 entries per profile","specId":"5477","specParentId":"605"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"Advanced Features","spec_order":"6.5","value":"• Automatic Device Discovery
• Batch Configuration
• Batch Firmware Upgrading
• Intelligent Network Monitoring
• Abnormal Event Warnings
• Unified Configuration
• Reboot Schedule","specId":"1091","specParentId":"605"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"MIBs","spec_order":"58","value":"• MIB II (RFC1213)
• Interface MIB (RFC2233)
• Ethernet Interface MIB (RFC1643)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• RMON MIB (RFC2819)
• RMON2 MIB (RFC2021)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support TP-Link private MIB","specId":"5476","specParentId":"605"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"Packet Buffer Memory","spec_order":"7","value":"12 Mbit","specId":"1498","specParentId":"1487"},{"parent_spec":"OTHERS","parent_spec_order":"90","name":"System Requirements","spec_order":"5","value":"Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.","specId":"716","specParentId":"606"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Centralized Management","spec_order":"1","value":"• Omada Cloud-Based Controller (Requires built-in version 5.15.22 or later)
• Omada Hardware Controller (Requires built-in version 5.15.20 or later)
• Omada Software Controller (Requires built-in version 5.15.20 or later)","specId":"5842","specParentId":"1626"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Cloud Access","spec_order":"3","value":"Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.","specId":"5844","specParentId":"1626"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Omada App","spec_order":"0.19","value":"Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.","specId":"5862","specParentId":"1626"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Management Features","spec_order":"18","value":"• Web-based GUI
• Command Line Interface (CLI) through the console port, telnet
• SNMP v1/v2c/v3
- Trap/Inform
- RMON (1,2,3,9 groups)
• SDM Template
• DHCP/BOOTP Client
• 802.1ab LLDP/LLDP-MED
• DHCP AutoInstall
• Dual Image, Dual Configuration
• CPU Monitoring
• Cable Diagnostics
• EEE
• Password Recovery
• SNTP
• System Log","specId":"5974","specParentId":"1626"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Zero-Touch Provisioning","spec_order":"17.5","value":"Yes. Requiring the use of Omada Cloud-Based Controller.","specId":"5975","specParentId":"1626"}],"image_detail":[{"thumbnail":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_01_thumb_20251225030150t.jpg","normal":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_01_normal_20251225030150h.jpg","large":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_01_large_20251225030150t.jpg"},{"thumbnail":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_02_thumb_20251225030204o.jpg","normal":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_02_normal_20251225030204m.jpg","large":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_02_large_20251225030204x.jpg"},{"thumbnail":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_03_thumb_20251225030247q.jpg","normal":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_03_normal_20251225030247e.jpg","large":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_03_large_20251225030247o.jpg"},{"thumbnail":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_04_thumb_20251225030306a.jpg","normal":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_04_normal_20251225030306e.jpg","large":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_04_large_20251225030306i.jpg"},{"thumbnail":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_05_thumb_20251225030326l.jpg","normal":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_05_normal_20251225030326r.jpg","large":"https://static.tp-link.com/upload/image-line/SG3210X-M2_UN_1.20_overview_05_large_20251225030326m.jpg"}]}