{"product_id":"74055","model":"SG2210P","product_name":"Omada 10-Port Gigabit Smart Switch with 8-Port PoE+","image_id":"2454","image":"https://static.tp-link.com/TL-SG2210P(UN)3.2_normal_1594974261923z.png","feature":"

\"\"

\n","highlights":"\n\n

 

\n\n

Learn more about Omada Cloud SDN>​

\n\n

Learn more about Omada PoE technology >

\n","spec":[{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"L2 and L2+ Features","spec_order":"4","value":"• 16 IP Interfaces
- Support IPv4/IPv6 Interface
• Static Routing
- 32 IPv4/IPv6 Static Routes
• DHCP Server
• DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
• DHCP L2 Relay
• Static ARP
• Proxy ARP
• Gratuitous ARP
• Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports
per group
• Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect,
Root Protect
• Loopback Detection
• Flow Control
- 802.3x Flow Control
• Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
• Device Link Detect Protocol (DLDP)
• 802.1ab LLDP/ LLDP-MED","specId":"5120","specParentId":"605"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"Advanced Features","spec_order":"6.5","value":"• Automatic Device Discovery
• Batch Configuration
• Batch Firmware Upgrading
• Intelligent Network Monitoring
• Abnormal Event Warnings
• Unified Configuration
• Reboot Schedule","specId":"1091","specParentId":"605"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"Quality of Service","spec_order":"3","value":"• 802.1p CoS/DSCP priority
• 8 priority queues
• Priority Schedule Mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
• Queue Weight Config
• Bandwidth Control
- Port/Flow based Rating Limit
• Smoother Performance
• Storm Control
- Multiple Control Modes(kbps/ratio)
- Broadcast/Multicast/Unknown-Unicast Control","specId":"708","specParentId":"605"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Network Media","spec_order":"7","value":"• 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)
• 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)
• 1000BASE-X: MMF, SMF","specId":"1097","specParentId":"603"},{"parent_spec":"OTHERS","parent_spec_order":"90","name":"Certification","spec_order":"1","value":"CE, FCC","specId":"714","specParentId":"606"},{"parent_spec":"OTHERS","parent_spec_order":"90","name":"Package Content","spec_order":"3","value":"TL-SG2210P
Power Adapter
Installation Guide
Rubber Feet","specId":"715","specParentId":"606"},{"parent_spec":"OTHERS","parent_spec_order":"90","name":"System Requirements","spec_order":"5","value":"Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.","specId":"716","specParentId":"606"},{"parent_spec":"OTHERS","parent_spec_order":"90","name":"Environment","spec_order":"10","value":"Operating Temperature: 0℃~40℃ (32℉~104℉);
Storage Temperature: -40℃~70℃ (-40℉~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing","specId":"717","specParentId":"606"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Centralized Management","spec_order":"1","value":"• Omada Cloud-Based Controller
• Omada Hardware Controller OC300
• Omada Hardware Controller OC200
• Omada Software Controller
","specId":"5842","specParentId":"1626"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Cloud Access","spec_order":"3","value":"Yes, through
• Omada Cloud-Based Controller
• OC300
• OC200
• Omada Software Controller","specId":"5844","specParentId":"1626"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Management Features","spec_order":"18","value":"• Web-based GUI
• Command Line Interface (CLI) through telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (1,2,3,9 groups)
• SDM Template
• DHCP/BOOTP Client
• Dual Image, Dual Configuration
• CPU Monitoring
• Cable Diagnostics
• EEE
• SNTP
• System Log","specId":"5974","specParentId":"1626"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Power Supply","spec_order":"10","value":"• 100~240VAC, 50/60Hz
• External Power Adapter(Output: 53.5VDC/1.31A)","specId":"1111","specParentId":"603"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Zero-Touch Provisioning","spec_order":"17.5","value":"Yes. Requiring the use of Omada Cloud-Based Controller","specId":"5975","specParentId":"1626"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"Packet Forwarding Rate","spec_order":"40","value":"14.88 Mpps","specId":"1496","specParentId":"1487"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"MAC Address Table","spec_order":"50","value":"8K","specId":"1497","specParentId":"1487"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"Packet Buffer Memory","spec_order":"7","value":"4.1 Mbit","specId":"1498","specParentId":"1487"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Max. Power Consumption","spec_order":"96","value":"• V3.2: 76.5 W (220 V/50 Hz) (with 61 W PD connected); 10.3 W (220 V/50 Hz) (no PD connected)
• V4: 74.4 W (220 V/50 Hz) (with 61 W PD connected)
• V5: 77.8 W (110 V/60 Hz) (with 61 W PD connected)","specId":"5530","specParentId":"603"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"Jumbo Frame","spec_order":"8","value":"9 KB","specId":"1499","specParentId":"1487"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Max Heat Dissipation","spec_order":"96.5","value":"• V3.2: 261.02 BTU/hr (220 V/50 Hz) (with 61 W PD connected); 35.14 BTU/hr (220 V/50 Hz) (no PD connected)
• V4: 253.89 BTU/hr (220 V/50 Hz) (with 61 W PD connected)
• V5: 265.3 BTU/hr (110 V/60 Hz) (with 61 W PD connected)","specId":"5854","specParentId":"603"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Fan Quantity","spec_order":"8","value":"Fanless","specId":"2336","specParentId":"603"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"Security","spec_order":"9","value":"• AAA
• 802.1X
- Port based authentication
- MAC (Host) based authentication
- Authentication Method includes PAP/EAP-MD5
- MAB
- Guest VLAN
- Support Radius authentication and
accountability
• IP/IPv6-MAC Binding
- 512 Binding Entries
- DHCP Snooping
- DHCPv6 Snooping
- ARP Inspection
- ND Detection
• IP Source Guard
- 253 Entries
- Source IP+Source MAC
• IPv6 Source Guard
- 183 Entries
- Source IPv6 Address+Source MAC
• DoS Defend
• Static/Dynamic/Permanent Port Security
- Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
- kbps/ratio control mode
• Port Isolation
• Secure web management through HTTPS with
SSLv3/TLS 1.2
• Secure Command Line Interface (CLI)
management with SSHv1/SSHv2
• IP/Port/MAC based access control","specId":"1060","specParentId":"605"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"MIBs","spec_order":"58","value":"• MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support TP-Link private MIBs
• RMON MIB(RFC1757, rmon 1,2,3,9)","specId":"5476","specParentId":"605"},{"parent_spec":"Management Features","parent_spec_order":"-3","name":"Omada App","spec_order":"0.19","value":"Yes, through
• Omada Cloud-Based Controller
• OC300
• OC200
• Omada Software Controller","specId":"5862","specParentId":"1626"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"PoE Ports (RJ45)","spec_order":"31","value":"• Standard: 802.3af/at compliant
• PoE Ports: 8 Ports
• Power Supply: 61 W*","specId":"1576","specParentId":"603"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"VLAN","spec_order":"7","value":"• VLAN Group
- Max. 4K VLAN Groups
• 802.1Q tag VLAN
• MAC VLAN: 12 Entries
• Protocol VLAN
• GVRP
• Voice VLAN","specId":"1135","specParentId":"605"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"Access Control List","spec_order":"8","value":"• Support up to 230 entries
• Time-Range
- Time Slice
- Week Time-Range
- Absolute Time-Range
- Holiday
• Time-based ACL
• MAC ACL
- Source MAC
- Destination MAC
- VLAN ID
- User Priority
- Ether Type
• IP ACL
- Source IP
- Destination IP
- IP Protocol
- TCP Flag
- TCP/UDP Source Port
- TCP/UDP Destination Port
- DSCP/IP TOS
• IPv6 ACL
• Combined ACL
• Rule Operation
- Permit/Deny
• Policy Action
- Mirror
- Rate Limit
- Redirect
- QoS Remark
• ACL Rules Binding
- Port Binding
- VLAN Binding
• Actions for flows
- Mirror (to supported interface)
- Redirect (to supported interface)
- Rate Limit
- QoS Remark","specId":"1136","specParentId":"605"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"IPv6","spec_order":"10","value":"• IPv6 Static Routing and ACL
• IPv6 Dual IPv4/IPv6
• IPv6 Interface
• Multicast Listener Discovery (MLD) Snooping
• IPv6 neighbor discovery (ND)
• Path maximum transmission unit (MTU) discovery
• Internet Control Message Protocol (ICMP)
version 6
• TCPv6/UDPv6
• IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet(v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP","specId":"2352","specParentId":"605"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Interface","spec_order":"6.5","value":"• 8× 10/100/1000Mbps RJ45 Ports (Auto-Negotiation/Auto MDI/MDIX)
• 2× 1000Mbps SFP Slots","specId":"694","specParentId":"603"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Standards and Protocols","spec_order":"5.9","value":"IEEE 802.3i, IEEE 802.3u, IEEE 802.3z, IEEE 802.3ab,
IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s,
IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x","specId":"1079","specParentId":"603"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Dimensions ( W x D x H )","spec_order":"48","value":"8.2 x 4.9 x 1.0 in (209 x 126 x 26mm)","specId":"697","specParentId":"603"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Mounting","spec_order":"75","value":"Desktop / Wall-Mounting","specId":"4029","specParentId":"603"},{"parent_spec":"PERFORMANCE","parent_spec_order":"-5","name":"Switching Capacity","spec_order":"22","value":"20 Gbps","specId":"2879","specParentId":"1487"},{"parent_spec":"SOFTWARE FEATURES","parent_spec_order":"-4","name":"L2 Multicast","spec_order":"6","value":"• 511 IPv4, IPv6 shared multicast groups
• IGMP Snooping
• Multicast VLAN Registration (MVR)
• Multicast Filtering
• Limited IP Multicast (256 profiles and 16 entries per profile)","specId":"5477","specParentId":"605"},{"parent_spec":"HARDWARE FEATURES","parent_spec_order":"-6","name":"Physical Security Lock","spec_order":"8.2","value":"√","specId":"4027","specParentId":"603"}],"image_detail":[{"thumbnail":"https://static.tp-link.com/TL-SG2210P(UN)3.2_01_thumb_1594974330187e.jpg","normal":"https://static.tp-link.com/TL-SG2210P(UN)3.2_01_normal_1594974330186l.jpg","large":"https://static.tp-link.com/TL-SG2210P(UN)3.2_01_large_1594974330186q.jpg"},{"thumbnail":"https://static.tp-link.com/TL-SG2210P(UN)3.2_02_thumb_1594974341872m.jpg","normal":"https://static.tp-link.com/TL-SG2210P(UN)3.2_02_normal_1594974341872k.jpg","large":"https://static.tp-link.com/TL-SG2210P(UN)3.2_02_large_1594974341872e.jpg"},{"thumbnail":"https://static.tp-link.com/TL-SG2210P(UN)3.2)_03_thumb_1594974359538h.jpg","normal":"https://static.tp-link.com/TL-SG2210P(UN)3.2)_03_normal_1594974359538i.jpg","large":"https://static.tp-link.com/TL-SG2210P(UN)3.2)_03_large_1594974359538r.jpg"}]}