Download voor TL-SG3210 V3

Selecteer uw hardware versie:

V3

>Hoe vind ik de hardware versie van een TP-Link product?

IMPORTANT: Model and hardware version availability varies by region. Please refer to your TP-Link regional website to determine product availability.
Product Overview
Document

FAQs

Firmware

A firmware update can resolve issues that the previous firmware version may have and improve its current performance.

To Upgrade

IMPORTANT: To prevent upgrade failures, please read the following before proceeding with the upgrade process

  • Please upgrade firmware from the local TP-Link official website of the purchase location for your TP-Link device, otherwise it will be against the warranty. Please click here to change site if necessary.
  • Please verify the hardware version of your device for the firmware version. Wrong firmware upgrade may damage your device and void the warranty. (Normally V1.x=V1)
    Hoe vind ik de hardware versie van een TP-Link product?
  • Do NOT turn off the power during the upgrade process, as it may cause permanent damage to the product.
  • To avoid wireless disconnect issue during firmware upgrade process, it's recommended to upload firmware with wired connection unless there is no LAN/Ethernet port on your TP-Link device.
  • It's recommended that users stop all Internet applications on the computer, or simply disconnect Internet line from the device before the upgrade.
  • Use decompression software such as WinZIP or WinRAR to extract the file you download before the upgrade.
TL-SG3210(UN)_V3_20200901
Publicatiedatum: 2021-01-04 Taal: Engels Bestandsgrootte: 8.56 MB

Modifications and Bug Fixes:
1. First firmware released for TL-SG3210(UN) 3.0. 
2. Fully adapt to Omada SDN controller.
Notes:
1. For TL-SG3210(UN) 3.0 only
2. This firmware is only compatible with Omada controller v4.1.5 or above. If you are using old Omada controller and plan to upgrade firmware for EAP, you must upgrade Omada controller as well, and please follow Omada Controller Upgrade Guide to upgrade Omada controller.

Gebruik van Firmware van Derde Partijen in TP-Link Producten 

Sommige officiële firmware voor TP-Link producten kunnen vervangen worden door firmware van derde partijen, zoals DD-WRT. TP-Link is niet verplicht hier onderhoud of ondersteunig op te bieden en garandeert ook niet prestaties of stabiliteit van firmware van een derde partij. Schade aan het product door gebruik van firmware van een derde partij zal de garantie doen vervallen. 

Open Source Code voor Programmeerders (GPL)

 

Houd er rekening mee dat: De producten van TP-Link deels software codes bevatten van derde partijen, inclusief software codes naar de GNU General Public Licence (“GPL“), Versie 1/Versie 2/Versie 3 of GNU Lager General Public License ("LGPL"). U kunt de betreffende software voorwaarde gebruiken in lijn met de GPL licentievoorwaarden.

U kunt de betreffende GPL licentievoorwaren hier bekijken, printen en downloaden. U vindt de download van de GPL source codes van de betreffende software in een TP-Link product en meer informatie, inclusief een lijst met TP-Link software voorzien van GPL software codes, onder GPL Code Center.

De betreffende programma's zijn uitgegeven ZONDER ENKELE GARANTIE; Zelfs ZONDER de impliciete garantie van VERKOOPBAARHEID of GESCHIKTHEID VOOR EEN BEPAALDE DOEL. Zie de betreffende GNU See the respective GNU Algemene Openbare Licentie voor meer details.

Controller Software

The EAP Controller is used to manage multiple EAPs intensively.

Publicatiedatum: 2021-02-09 Taal: Engels Bestandsgrootte: 90.12 MB
Besturingssysteem: Windows 7/8/10/Server

If you are planning to upgrade from the old controller(v3.2.10 or below) to this version, please read the Omada Controller Upgrade Guide in the installation package before upgrading the controller.

 

Supported device models and firmware:

EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 and above

EAP115_V4 3.20.0 Build 20200525 Rel.36931 and above

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 and above

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 and above

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 and above

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 and above

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 and above

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 and above

EAP265 HD_V1, EAP230-Wall_V1, EAP235-Wall_V1, EAP660 HD_V1, EAP620 HD_V1

Switch:

TL_SG3428MP_V1, TL_SG3428_V1, TL-SG2210MP_V1, TL-SG2210P_V3.20, TL-SG2428P_V1, TL-SG2008P_V1, TL-SG2008_V3, TL-SG3428X_V1, TL_SG3428XMP_V1, TL-SG3210XHP-M2_V1, TL-SG3452P_V1, TL-SG3452_V1, TL-SG3428MP_V1, TL-SG3210_V3, TL-SG2218_V1, TL-SL2428P_V4.2

Gateway:

TL-R605_V1, TL-ER7206_V1

 

Bug Fixed:

1. Fixed the bug that the IPSec and L2TP over IPSec VPN cannot be set on the same WAN port at the same time.

2. Fixed the bug that the speedtest in the dashboard may display general error and internet Capacity and Gateway are still displayed as N/A.

3. Fixed the bug that we may not be able to re-adopt the Mesh AP if we failed to adopt it with the wrong password for the first time.

4. Fixed the bug that the wireless client will be displayed as a wired client (LAN) on the controller.

5. Fixed the bug that the controller's band steering range is inconsistent with the actual supported range of EAP, resulting in the configuration not taking effect.

6. Fixed the bug that the wired clients that have passed portal authentication may display 0 traffic data in the Authorized Clients list.

7. Fixed the bug that the wired clients that have passed portal authentication may have lower traffic statistics.

8. Fixed the bug that the Controller may show a general error if we forget an EAP and then delete an SSID.

9. Fixed the bug that the wired clients that have passed RADIUS portal authentication may have higher RADIUS accounting traffic statistics.

 

Notes:

1. Omada SDN Controller can configure and manage only certain devices with supported firmware. You need to make sure your device is compatible with Omada SDN Controller.

2. If you are using Omada Controller and plan to upgrade to this version, please follow the procedure of Omada Controller Upgrade Guide.

3. Once upgraded to this version of Omada Controller, you will be NOT able to downgrade to version 3.2.10 or below. 

4. This version of the controller is applied to Omada APP of version 3.0.X or above.

Publicatiedatum: 2021-02-09 Taal: Engels Bestandsgrootte: 59.91 MB
Besturingssysteem: Win2000/XP/2003/Vista/7/8/8.1/10/Mac/Linux

If you are planning to upgrade from the old controller(v3.2.10 or below) to this version, please read the Omada Controller Upgrade Guide in the installation package before upgrading the controller.

 

Supported device models and firmware:

EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 and above

EAP115_V4 3.20.0 Build 20200525 Rel.36931 and above

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 and above

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 and above

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 and above

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 and above

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 and above

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 and above

EAP265 HD_V1, EAP230-Wall_V1, EAP235-Wall_V1, EAP660 HD_V1, EAP620 HD_V1

Switch:

TL_SG3428MP_V1, TL_SG3428_V1, TL-SG2210MP_V1, TL-SG2210P_V3.20, TL-SG2428P_V1, TL-SG2008P_V1, TL-SG2008_V3, TL-SG3428X_V1, TL_SG3428XMP_V1, TL-SG3210XHP-M2_V1, TL-SG3452P_V1, TL-SG3452_V1, TL-SG3428MP_V1, TL-SG3210_V3, TL-SG2218_V1, TL-SL2428P_V4.2

Gateway:

TL-R605_V1, TL-ER7206_V1

 

Bug Fixed:

1. Fixed the bug that the IPSec and L2TP over IPSec VPN cannot be set on the same WAN port at the same time.

2. Fixed the bug that the speedtest in the dashboard may display general error and internet Capacity and Gateway are still displayed as N/A.

3. Fixed the bug that we may not be able to re-adopt the Mesh AP if we failed to adopt it with the wrong password for the first time.

4. Fixed the bug that the wireless client will be displayed as a wired client (LAN) on the controller.

5. Fixed the bug that the controller's band steering range is inconsistent with the actual supported range of EAP, resulting in the configuration not taking effect.

6. Fixed the bug that the wired clients that have passed portal authentication may display 0 traffic data in the Authorized Clients list.

7. Fixed the bug that the wired clients that have passed portal authentication may have lower traffic statistics.

8. Fixed the bug that the Controller may show a general error if we forget an EAP and then delete an SSID.

9. Fixed the bug that the wired clients that have passed RADIUS portal authentication may have higher RADIUS accounting traffic statistics.

 

Notes:

1. Omada SDN Controller can configure and manage only certain devices with supported firmware. You need to make sure your device is compatible with Omada SDN Controller.

2. If you are using Omada Controller and plan to upgrade to this version, please follow the procedure of Omada Controller Upgrade Guide.

3. Once upgraded to this version of Omada Controller, you will be NOT able to downgrade to an earlier version. 

4. This version of the controller is applied to Omada APP of version 3.0.X or above.

5. Controller needs Java 8 and MongoDB 3.0-3.6 for running. And there are no built-in JRE and MongoDB, so you need to install them by yourself.

6. Support 64-bit Linux operating system including Ubuntu 14.04/16.04/17.04/18.04, CentOS 6.x/7.x and Fedora 20 or above, Debian.

Publicatiedatum: 2021-02-09 Taal: Engels Bestandsgrootte: 58.43 MB
Besturingssysteem: Ubuntu 14.04/16.04/17.04/18.04/Debian

If you are planning to upgrade from the old controller(v3.2.10 or below) to this version, please read the Omada Controller Upgrade Guide in the installation package before upgrading the controller.

 

Supported device models and firmware:

EAP:

EAP110_V4 3.20.0 Build 20200525 Rel. 36899 and above

EAP115_V4 3.20.0 Build 20200525 Rel.36931 and above

EAP225_V3 2.20.0 Build 20200422 Rel. 70513 and above

EAP245_V3 2.20.0 Build 20200423 Rel. 36779 and above

EAP115-Wall_V1 1.20.0 Build 20200509 Rel. 63986 and above

EAP225-Wall_V2 1.20.0 Build 20200422 Rel. 70504 and above

EAP110-Outdoor_V3 3.20.0 Build 20200511 Rel. 33388 and above

EAP225-Outdoor_V1 1.20.0 Build 20200422 Rel. 70543 and above

EAP265 HD_V1, EAP230-Wall_V1, EAP235-Wall_V1, EAP660 HD_V1, EAP620 HD_V1

Switch:

TL_SG3428MP_V1, TL_SG3428_V1, TL-SG2210MP_V1, TL-SG2210P_V3.20, TL-SG2428P_V1, TL-SG2008P_V1, TL-SG2008_V3, TL-SG3428X_V1, TL_SG3428XMP_V1, TL-SG3210XHP-M2_V1, TL-SG3452P_V1, TL-SG3452_V1, TL-SG3428MP_V1, TL-SG3210_V3, TL-SG2218_V1, TL-SL2428P_V4.2

Gateway:

TL-R605_V1, TL-ER7206_V1

 

Bug Fixed:

1. Fixed the bug that the IPSec and L2TP over IPSec VPN cannot be set on the same WAN port at the same time.

2. Fixed the bug that the speedtest in the dashboard may display general error and internet Capacity and Gateway are still displayed as N/A.

3. Fixed the bug that we may not be able to re-adopt the Mesh AP if we failed to adopt it with the wrong password for the first time.

4. Fixed the bug that the wireless client will be displayed as a wired client (LAN) on the controller.

5. Fixed the bug that the controller's band steering range is inconsistent with the actual supported range of EAP, resulting in the configuration not taking effect.

6. Fixed the bug that the wired clients that have passed portal authentication may display 0 traffic data in the Authorized Clients list.

7. Fixed the bug that the wired clients that have passed portal authentication may have lower traffic statistics.

8. Fixed the bug that the Controller may show a general error if we forget an EAP and then delete an SSID.

9. Fixed the bug that the wired clients that have passed RADIUS portal authentication may have higher RADIUS accounting traffic statistics.

 

Notes:

1. Omada SDN Controller can configure and manage only certain devices with supported firmware. You need to make sure your device is compatible with Omada SDN Controller.

2. If you are using Omada Controller and plan to upgrade to this version, please follow the procedure of Omada Controller Upgrade Guide.

3. Once upgraded to this version of Omada Controller, you will be NOT able to downgrade to version 3.2.10 or below. 

4. This version of the controller is applied to Omada APP of version 3.0.X or above.

5. Support 64-bit Linux operating system including Ubuntu 14.04/16.04/17.04/18.04/Debian.

6. You may need to save the backup file and uninstall the old Omada Controller before installing this software.

MIBs Files

Publicatiedatum: 2021-01-19 Taal: Engels Bestandsgrootte: 186.96 KB
Besturingssysteem: Win2000/XP/2003/Vista/7/8/8.1/10/Mac/Linux
T2700G-28TQ License Download
License Model: T2700G-28TQ-L1000

Find your product MAC and Serial Number.
License Key:
Product Serial Number:
Product MAC:
Checking code:

AbonneerTP-Link hecht veel waarde aan privacy. Voor meer informatie over ons privacybeleid kan je onze Privacy Policy bekijken.

Krijg updates over nieuwe producten, samenwerkingen en ander interessant nieuws

From United States?

Check products and services for your region.