Pourquoi mon contrôleur Omada ne peut pas gérer le dernier EAP ?

Dépannage
Mis à jour 07-24-2020 11:33:25 AM
Ce document concerne les modèles suivants : 

Si vous utilisez le contrôleur Omada 3.xx, vous pouvez rencontrer le problème qui ne peut pas gérer le dernier EAP. Vous pouvez suivre cet article pour trouver la raison et la solution.

TP-link lance la plate-forme SDN (Software-Defined Networking) d'Omada en juillet 2020. La plate-forme intègre des périphériques réseau, y compris des points d'accès, des commutateurs et des passerelles, offrant une gestion cloud 100% centralisée. Pour le nouveau modèle EAP et le nouveau firmware de l'ancien EAP publié après juillet 2020, ils sont entièrement adaptés à la plate-forme Omada SDN, et ils ne sont pas compatibles avec l'ancien contrôleur Omada. Donc, si vous utilisez l'ancien contrôleur Omada, vous ne pouvez pas gérer le nouveau modèle EAP ou un ancien EAP mis à jour vers le dernier firmware.

 

Ce qui suit est la liste de compatibilité Omada SDN et l'ancien contrôleur Omada 3.xx ne peut pas les gérer.

Liste de compatibilité Omada SDN

 

Nouveau modèle EAP

Si vous utilisez TP-Link pour la première fois, il est fortement recommandé d'utiliser directement la solution Omada SDN pour obtenir une expérience produit riche.

Si vous êtes un utilisateur TP-Link régulier et que vous utilisez l'ancien contrôleur Omada, lorsque vous achetez le dernier EAP et l'installez sur votre réseau, vous pouvez rencontrer le problème qui ne peut pas gérer l'EAP. Vous pouvez choisir de mettre à jour votre réseau pour prendre en charge la plate-forme Omada SDN ou de continuer à utiliser l'ancien contrôleur pour gérer les EAP.

 

1. Mettez à jour votre réseau pour prendre en charge la plate-forme Omada SDN.

  • Si tous les EAP de votre réseau actuel figurent sur la liste de compatibilité, vous pouvez mettre à niveau tous les EAP pour prendre en charge le contrôleur Omada SDN.  

Vous pouvez suivre le Guide de mise à niveau pour mettre à niveau le Controller et vos EAP. Utilisez ensuite le contrôleur Omada SDN pour gérer tous vos EAP, y compris l'EAP nouvellement acheté.

Guide de mise à niveau: https://www.tp-link.com/en/omada-sdn/controller-upgrade

  • Si seule une partie de vos EAP du réseau actuel figure sur la liste de compatibilité, vous pouvez toujours installer le contrôleur Omada SDN pour gérer cette partie d'EAP et le nouvel EAP acheté.

Vous pouvez installer le contrôleur Omada SDN, puis suivre le Guide de mise à niveau pour migrer l'EAP de la liste de compatibilité vers le contrôleur Omada SDN. L'EAP nouvellement acheté peut être géré directement par le contrôleur Omada SDN. Pour les autres EAP qui ne sont pas compatibles avec la plate-forme Omada SDN, ils peuvent toujours être gérés par l'ancien contrôleur Omada.

  • Si aucun de vos EAP du réseau actuel ne figure dans la liste de compatibilité, vous pouvez installer le contrôleur Omada pour gérer le EAP nouvellement acheté.

L'EAP nouvellement acheté peut être géré directement par le contrôleur Omada SDN. Pour les autres EAP qui ne sont pas compatibles avec la plate-forme Omada SDN, ils peuvent toujours être gérés par l'ancien contrôleur Omada.

 

2. Continuez à utiliser l'ancien contrôleur Omada.

  • Si votre EAP nouvellement acheté est EAP245 / EAP225 / EAP115 / EAP110 / EAP225-Wall / EAP115-Wall / EAP225-Outdoor / EAP110-Outdoor et que l'EAP utilise le micrologiciel prenant en charge la plate-forme Omada SDN, vous pouvez choisir de rétrograder l'EAP vers le firmware prenant en charge l'ancien contrôleur Omada. Vous pouvez rétrograder EAP par lots via le contrôleur Omada SDN, ou rétrograder EAP un par un via le mode autonome d'EAP.
  • Si votre EAP nouvellement acheté est EAP660HD / EAP620HD / EAP265HD / EAP235-Wall / EAP230-Wall, vous ne pouvez installer le contrôleur Omada SDN que pour les gérer car ils ne sont pas compatibles avec l'ancien contrôleur Omada. Pour les autres EAP de votre réseau, ils peuvent toujours être gérés par l'ancien contrôleur Omada.  

 

PS:

1. Si vos EAP nouvellement achetés ne figurent pas dans la liste de compatibilité ci-dessus ou dans la nouvelle liste de modèles EAP, vous pouvez toujours utiliser l'ancien contrôleur Omada pour les gérer.

2. Si vous devez installer le contrôleur Omada SDN, veuillez l'installer sur un nouvel ordinateur car nous ne pouvons pas installer deux contrôleurs sur le même ordinateur.

Newsletter TP-LinkTP-Link prend votre vie privée au sérieux. Pour plus de détails sur la politique de confidentialité de TP-Link, veuillez consultez la page suivante Politique de confidentialité de TP-Link .

From United States (English)?

Check products and services for your region.