Which wireless devices can I use to set up and manage my Deco network?

iOS and Android devices are supported. They must support Bluetooth 4.0 or later.

Requirements:

iOS 8.0 or later; Android 4.3 or later

This Article Applies to:
Deco M6 , Deco M5 Plus , Deco M5
When You Set Up | Updated 04-12-2017 07:00:12 AM